CVE-2026-90797
CVE-2026-90797 · Apache CouchDB: Pre-authentication gzip decompression bomb via POST /_session
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
An unlimited gzip decompression routine in chttpd in Apache CouchDB 3.5.2 and below on all platforms allows any remote client to cause a denial of service via memory exhaustion. Users are recommended to upgrade to version 3.5.3, which fixes this issue.
CVSS 7.7 · Высокий · EPSS 0,7% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
apache couchdb
- Версии
- ≥ 0, < 3.5.3: Затронуто (semver)
Обновитесь до 3.5.3
couchdb Ubuntu:16.04:LTS
- Версии
- 1.6.0-0ubuntu7
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления