Следите за новыми уязвимостями по стеку, продукту и установленной версии. Уязвимостей, опубликованных или эскалированных за последние 30 дней: 20273; из них в KEV: 88.
По данным GitHub Advisory Database, в Node.js найдена уязвимость — отказ в обслуживании (CVE-2026-109932). Точные затронутые версии не указаны. Версия с исправлением в сообщении не указана.
Что сделать сейчас: Проверьте, вышло ли обновление Node.js с исправлением, и установите его.
По данным OpenNet, в Node.js найдена уязвимость — удалённое выполнение кода (CVE-2026-111497). Точные затронутые версии не указаны. Версия с исправлением в сообщении не указана.
Что сделать сейчас: Проверьте, вышло ли обновление Node.js с исправлением, и установите его.
По данным OpenNet, в PHP найдена уязвимость — удалённое выполнение кода (CVE-2026-115560). Точные затронутые версии не указаны. Версия с исправлением в сообщении не указана.
Что сделать сейчас: Проверьте, вышло ли обновление PHP с исправлением, и установите его.
WordPress The Plus Addons for Elementor Page Builder Lite plugin <= 6.5.3 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POSIMYTH Innovations The Plus Addons for Elementor Page Builder Lite the-plus-addons-for-elementor-page-builder allows Stored XSS.This issue affects The Plus Addons for Elementor Page Builder Lite: from n/a through 6.5.3.
WordPress Happy Addons for Elementor plugin <= 3.50.1 - Broken Access Control vulnerability
Missing Authorization vulnerability in weDevs Happy Addons for Elementor happy-elementor-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Happy Addons for Elementor: from n/a through 3.50.1.
Высокий · CVSS 7.8EPSS 0,14%Публичный эксплойтНет опубликованного исправленияЭскалация · эксплойт
macOS Local Privilege Escalation via Improper Authorization Handling in EPSON Printer Controller Installer
The com.epson.InstallNavi.helper tool, deployed with the EPSON printer driver installer, contains a local privilege escalation vulnerability due to multiple flaws in its implementation. It fails to properly authenticate clients over the XPC protocol and does not correctly enforce macOS’s authorization model, exposing privileged functionality to untrusted users. Although it invokes the AuthorizationCopyRights API, it does so using overly permissive custom rights that it registers in the system’s authorization database (/var/db/auth.db).
These rights can be requested and granted by the authorization daemon to any local user, regardless of pri
Средний · CVSS 5.4EPSS 0,74%Публичный эксплойтНет опубликованного исправленияЭскалация · эксплойт
CVE-2024-39248
A cross-site scripting (XSS) vulnerability in SimpCMS v0.1 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Title field at /admin.php.
The Avada | Website Builder For WordPress & WooCommerce theme for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 7.11.13. This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes.
FasterXML jackson-databind 2.0.0 through 2.9.10.2 lacks certain xbean-reflect/JNDI blocking, as demonstrated by org.apache.xbean.propertyeditor.JndiConverter.
This update for rsyslog fixes the following issues:
- CVE-2026-19654: imptcp regex-framing remote denial of service (bsc#1271910).
- CVE-2026-61548: crafted RFC 5424 messages to mmpstrucdata can lead to a stack overwrite (bsc#1272414).
- CVE-2026-78002: RainerScript replace() heap buffer overflow (bsc#1275926).
- CVE-2026-92709: `omfile` `dynaFile` template uses a value influenced by untrusted input as a path component without
explicit secure-path handling, which can lead to arbitrary code execution (bsc#1286926).
- RainerScript replace() length wrap (bsc#1285036).
Changes for rsyslog:
- added new rsyslog (imdtls/omdtls) DTLS modules (js
This update for python-Brotli fixes the following issues:
- CVE-2025-6176: denial of service (DoS) due to a flaw in its brotli decompression (bsc#1252945).
- CVE-2026-111497: Brotli decoder out-of-bounds write permits remote code execution (bsc#1287779).
Update to 1.2.1:
- **decoder / encoder: added static initialization to reduce binary size**
- python: allow limiting decoder output (see SECURITY section)
- python: modernize extension / allow multi-phase module initialization
- decoder / encoder: static tables use "small" model (allows 2GiB+ binaries)
WordPress EventPrime plugin <= 4.3.6.0 - Broken Access Control vulnerability
Authorization Bypass Through User-Controlled Key vulnerability in EventPrime EventPrime eventprime-event-calendar-management allows Privilege Abuse.This issue affects EventPrime: from n/a through 4.3.6.0.
WordPress Flash & HTML5 Video plugin <= 2.14.0 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Flash & HTML5 Video html5-video-player allows Stored XSS.This issue affects Flash & HTML5 Video: from n/a through 2.14.0.
This update for python-CairoSVG fixes the following issue:
- CVE-2026-107378: rendering an attacker-controlled SVG with a path containing many segments can lead to quadratic CPU
consumption (bsc#1284832).
Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Chill Strong Testimonials strong-testimonials allows Stored XSS.This issue affects Strong Testimonials: from n/a through 3.3.15.
WordPress Custom Price for WooCommerce plugin <= 1.1.29 - Broken Access Control vulnerability
Missing Authorization vulnerability in WP Desk Custom Price for WooCommerce custom-price-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Custom Price for WooCommerce: from n/a through 1.1.29.
WordPress SureDash plugin <= 1.12.3 - Broken Access Control vulnerability
Missing Authorization vulnerability in Brainstorm Force SureDash suredash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureDash: from n/a through 1.12.3.