p PatchFirst

GHSA-c6m7-q6pr-c64r

GHSA-c6m7-q6pr-c64r · Vite Plugin React has a Source Code Exposure Vulnerability in React Server Components

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

### Impact `@vitejs/plugin-rsc` vendors `react-server-dom-webpack`, which contained a vulnerability in versions prior to 19.2.3. See details in React repository's advisory https://github.com/facebook/react/security/advisories/GHSA-925w-6v3x-g4j4 ### Patches Upgrade immediately to `@vitejs/plugin-rsc@0.5.7` or later.

CVSS 5.3 · Средний · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • @vitejs/plugin-rsc npm

    Затронутые диапазоны версий
    • SEMVER: < 0.5.7

    Обновитесь до 0.5.7

Первоисточники

Проверьте свой сервер →