p PatchFirst

GHSA-cpqf-f22c-r95x

GHSA-cpqf-f22c-r95x · Vite Plugin React has a Denial of Service Vulnerability in React Server Components

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

### Impact `@vitejs/plugin-rsc` vendors `react-server-dom-webpack`, which contained a vulnerability in versions prior to 19.2.3. See details in React repository's advisory https://github.com/facebook/react/security/advisories/GHSA-7gmr-mq3h-m5h9 ### Patches Upgrade immediately to `@vitejs/plugin-rsc@0.5.7` or later.

CVSS 7.5 · Высокий · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • @vitejs/plugin-rsc npm

    Затронутые диапазоны версий
    • SEMVER: < 0.5.7

    Обновитесь до 0.5.7

Первоисточники

Проверьте свой сервер →