p PatchFirst

GHSA-jrpw-8884-2747

GHSA-jrpw-8884-2747 · eZ Platform Bundled jQuery affected by CVE-2019-11358

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

In eZ Platform 2.x, ezsystems/ezplatform-admin-ui-assets before v4.2.0 includes jQuery version 3.3.1. This version of jQuery is affected by the security vulnerability https://www.cvedetails.com/cve/CVE-2019-11358/ This is fixed in jQuery version 3.4. We recommend that you upgrade your ezsystems/ezplatform-admin-ui-assets to v4.2.0 using Composer. This release includes jQuery 3.4.1.

Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • ezsystems/ezplatform-admin-ui-assets Packagist

    Версии
    • v4.0.0
    • v4.1.0
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 4.0.0, < 4.2.0

    Обновитесь до 4.2.0

Первоисточники

Проверьте свой сервер →