p PatchFirst

GHSA-jvg4-9rc2-wvcr

GHSA-jvg4-9rc2-wvcr · Generation of fake documents via public GET-call

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

### Impact Generation of fake documents via public GET-call ### Patches We recommend to update to the current version 6.3.5.1. You can get the update to 6.3.5.1 regularly via the Auto-Updater or directly via the download overview. https://www.shopware.com/en/download/#shopware-6 ### Workarounds For older versions of 6.1 and 6.2, corresponding security measures are also available via a plugin. For the full range of functions, we recommend updating to the latest Shopware version. https://store.shopware.com/en/detail/index/sArticle/518463/number/Swag136939272659 ### For more information https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-02-2021

Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • shopware/platform Packagist

    Версии
    • 6.3.0.0
    • 6.3.0.1
    • 6.3.0.2
    • 6.3.1.0
    • 6.3.1.1
    • 6.3.2.0
    • 6.3.2.1
    • 6.3.3.0
    • 6.3.3.1
    • 6.3.4.0
    • 6.3.4.1
    • 6.3.5.0
    • v6.0.0+ea2
    • v6.1.0
    • v6.1.0-rc1
    • v6.1.0-rc2
    • v6.1.0-rc3
    • v6.1.0-rc4
    • v6.1.1
    • v6.1.2
    • v6.1.3
    • v6.1.4
    • v6.1.5
    • v6.1.6
    • v6.2.0
    • v6.2.0-RC1
    • v6.2.1
    • v6.2.2
    • v6.2.3
    Затронутые диапазоны версий
    • ECOSYSTEM: < 6.3.5.1

    Обновитесь до 6.3.5.1

Первоисточники

Проверьте свой сервер →