GHSA-qg7m-mwxm-j3h7
GHSA-qg7m-mwxm-j3h7 · Zend-developer-tools information disclosure vulnerability
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
The package zendframework/zend-developer-tools provides a web-based toolbar for introspecting an application. When updating the package to support PHP 7.3, a change was made that could potentially prevent toolbar entries that are enabled by default from being disabled.
CVSS 5.3 · Средний · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
zendframework/zend-developer-tools Packagist
- Версии
- 1.2.2
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.2.2, < 1.2.3
Обновитесь до 1.2.3
Первоисточники
- https://github.com/zendframework/zend-developer-tools/commit/ce27f4624cf947bea2d746244b1ed6de10e22f1f
- https://framework.zend.com/security/advisory/ZF2019-01
- https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zend-developer-tools/ZF2019-01.yaml
- https://github.com/zendframework/zend-developer-tools
- https://osv.dev/vulnerability/GHSA-qg7m-mwxm-j3h7