p PatchFirst

GHSA-v457-wxvj-p9w9

GHSA-v457-wxvj-p9w9 · @vitejs/plugin-rsc has a Denial of Service with React Server Components

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

### Impact `@vitejs/plugin-rsc` vendors `react-server-dom-webpack`, which contained a vulnerability in versions prior to 19.2.4. See details in React repository's advisory https://github.com/facebook/react/security/advisories/GHSA-479c-33wc-g2pg ### Patches Upgrade immediately to `@vitejs/plugin-rsc@0.5.23` or later.

CVSS 7.5 · Высокий · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • @vitejs/plugin-rsc npm

    Затронутые диапазоны версий
    • SEMVER: < 0.5.23

    Обновитесь до 0.5.23

Первоисточники

Проверьте свой сервер →