openSUSE-SU-2026:21245-1
openSUSE-SU-2026:21245-1 · Security update for haproxy
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
This update for haproxy fixes the following issues - Update to version 3.2.21+git0.dbe43be37 - CVE-2026-55203: integer overflow vulnerability in the fcgi_conn structure's drl field that allows buffer misparse as new FCGI record headers (bsc#1268557). - CVE-2026-55204: null pointer dereference vulnerability in hpack_dht_insert() within src/hpack-tbl.c (bsc#1268558).
Есть исправление
- Опубликовано
- Обновлено
Затронутые продукты и версии
haproxy openSUSE:Leap 16.0
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.2.21+git0.dbe43be37-160000.1.1
Обновитесь до 3.2.21+git0.dbe43be37-160000.1.1