openSUSE-SU-2026:22151-1
openSUSE-SU-2026:22151-1 · Security update for php8
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
This update for php8 fixes the following issue: Update to php 8.4.27: - CVE-2026-109618,CVE-2026-109619: memory corruption leading to RCE (bsc#1286027).
Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
apache2-mod_php8 openSUSE:Leap 16.0
- Затронутые диапазоны версий
- ECOSYSTEM: < 8.4.27-160000.1.1
Обновитесь до 8.4.27-160000.1.1
php8 openSUSE:Leap 16.0
- Затронутые диапазоны версий
- ECOSYSTEM: < 8.4.27-160000.1.1
Обновитесь до 8.4.27-160000.1.1
php8-embed openSUSE:Leap 16.0
- Затронутые диапазоны версий
- ECOSYSTEM: < 8.4.27-160000.1.1
Обновитесь до 8.4.27-160000.1.1
php8-fastcgi openSUSE:Leap 16.0
- Затронутые диапазоны версий
- ECOSYSTEM: < 8.4.27-160000.1.1
Обновитесь до 8.4.27-160000.1.1
php8-fpm openSUSE:Leap 16.0
- Затронутые диапазоны версий
- ECOSYSTEM: < 8.4.27-160000.1.1
Обновитесь до 8.4.27-160000.1.1
php8-test openSUSE:Leap 16.0
- Затронутые диапазоны версий
- ECOSYSTEM: < 8.4.27-160000.1.1
Обновитесь до 8.4.27-160000.1.1