p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости mautic/core · Страница 3

За последние 30 дней в mautic/core опубликовано уязвимостей: 0; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 57

  1. CVE-2021-27908

    Средний · CVSS 5.8EPSS 0,34%Есть исправление

    CVE-2021-27908

    In all versions prior to Mautic 3.3.2, secret parameters such as database credentials could be exposed publicly by an authorized admin user through leveraging Symfony parameter syntax in any of the free text fields in Mautic’s configuration that are used in publicly facing parts of the application.

    • Обновитесь до 3.3.2
    Опубликовано Обновлено
  2. CVE-2020-35125

    Критический · CVSS 9.6EPSS 2,69%Есть исправление

    CVE-2020-35125

    A cross-site scripting (XSS) vulnerability in the forms component of Mautic before 3.2.4 allows remote attackers to inject executable JavaScript via mautic[return] (a different attack method than CVE-2020-35124, but also related to the Referer concept).

    • Обновитесь до 2.16.5
    • Обновитесь до 3.2.4
    Опубликовано Обновлено
  3. CVE-2021-3142

    Без оценкиЕсть исправление

    XSS in Mautic

    ### Impact This is a cross-site scripting vulnerability relating to creating/editing a company which requires the user to be logged in as an administrator to be executed. This vulnerability was reported by Dardan Prebreza at Bishop Fox. ### Patches Upgrade to 3.2.4 or 2.16.5. Link to patch for 2.x versions: https://github.com/mautic/mautic/compare/2.16.4...2.16.5.diff Link to patch for 3.x versions: https://github.com/mautic/mautic/compare/3.2.2...3.2.4.diff ### Workarounds None ### References https://www.mautic.org/blog/community/security-release-all-versions-mautic-prior-2-16-5-and-3-2-4 ### For more information If you have any quest

    • Обновитесь до 2.16.5
    • Обновитесь до 3.2.4
    Опубликовано Обновлено
  4. CVE-2020-35124

    Без оценкиEPSS 2,43%Есть исправление

    CVE-2020-35124

    A cross-site scripting (XSS) vulnerability in the assets component of Mautic before 3.2.4 allows remote attackers to inject executable JavaScript through the Referer header of asset downloads.

    • Обновитесь до 2.16.5
    • Обновитесь до 3.2.4
    Опубликовано Обновлено
  5. CVE-2020-35128

    Критический · CVSS 9EPSS 1,67%Есть исправление

    CVE-2020-35128

    Mautic before 3.2.4 is affected by stored XSS. An attacker with permission to manage companies, an application feature, could attack other users, including administrators. For example, by loading an externally crafted JavaScript file, an attacker could eventually perform actions as the target user. These actions include changing the user passwords, altering user or email addresses, or adding a new administrator to the system.

    • Обновитесь до 2.16.5
    • Обновитесь до 3.2.4
    Опубликовано Обновлено
  6. CVE-2020-35129

    Критический · CVSS 9EPSS 1,02%Есть исправление

    CVE-2020-35129

    Mautic before 3.2.4 is affected by stored XSS. An attacker with access to Social Monitoring, an application feature, could attack other users, including administrators. For example, an attacker could load an externally drafted JavaScript file that would allow them to eventually perform actions on the target user’s behalf, including changing the user’s password or email address or changing the attacker’s user role from a low-privileged user to an administrator account.

    • Обновитесь до 3.2.4
    Опубликовано Обновлено
  7. CVE-2018-10189

    Высокий · CVSS 7.5EPSS 1,14%Есть исправление

    CVE-2018-10189

    An issue was discovered in Mautic 1.x and 2.x before 2.13.0. It is possible to systematically emulate tracking cookies per contact due to tracking the contact by their auto-incremented ID. Thus, a third party can manipulate the cookie value with +1 to systematically assume being tracked as each contact in Mautic. It is then possible to retrieve information about the contact through forms that have progressive profiling enabled.

    • Обновитесь до 2.13.0
    Опубликовано Обновлено
  8. CVE-2017-1000490

    Средний · CVSS 6.5EPSS 1,4%Есть исправление

    CVE-2017-1000490

    Mautic versions 1.0.0 - 2.11.0 are vulnerable to allowing any authorized Mautic user session (must be logged into Mautic) to use the Filemanager to download any file from the server that the web user has access to.

    • Обновитесь до 2.12.0
    Опубликовано Обновлено
  9. CVE-2017-8874

    Высокий · CVSS 8.8EPSS 0,76%Нет опубликованного исправления

    CVE-2017-8874

    Multiple cross-site request forgery (CSRF) vulnerabilities in Mautic 1.4.1 allow remote attackers to hijack the authentication of users for requests that (1) delete email campaigns or (2) delete contacts.

    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →