p PatchFirst

PatchFirst · Свежие уязвимости

PHP: уязвимости стека · Страница 182

За последние 30 дней в PHP опубликовано уязвимостей: 244; в каталоге KEV: 2.

Фильтры уязвимостей
PHP

Ранние предупреждения

Свежие сообщения об уязвимостях из анонсов разработчиков и новостей безопасности. Предупреждения не меняют рейтинг защищённости.

  1. php

    Исправление не опубликовано

    PHP: удалённое выполнение кода

    По данным OpenNet, в PHP найдена уязвимость — удалённое выполнение кода (CVE-2026-115560). Точные затронутые версии не указаны. Версия с исправлением в сообщении не указана.

    Что сделать сейчас: Проверьте, вышло ли обновление PHP с исправлением, и установите его.

    CVE-2026-115560

Уязвимостей: 7262

  1. CVE-2023-46722

    Средний · CVSS 6.1EPSS 0,59%Есть исправление

    Pimcore Admin Classic Bundle Cross-site Scripting (XSS) in PDF previews

    The Pimcore Admin Classic Bundle provides a backend UI for Pimcore. Prior to version 1.2.0, a cross-site scripting vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. Users should upgrade to version 1.2.0 to receive a patch or, as a workaround, apply the patch manually.

    • Обновитесь до 1.2.0
    Опубликовано Обновлено
  2. CVE-2023-46245

    Высокий · CVSS 7.2EPSS 1,8%Есть исправление

    Kimai (Authenticated) SSTI to RCE by Uploading a Malicious Twig File

    Kimai is a web-based multi-user time-tracking application. Versions prior to 2.1.0 are vulnerable to a Server-Side Template Injection (SSTI) which can be escalated to Remote Code Execution (RCE). The vulnerability arises when a malicious user uploads a specially crafted Twig file, exploiting the software's PDF and HTML rendering functionalities. Version 2.1.0 enables security measures for custom Twig templates.

    • Обновитесь до 2.1.0
    Опубликовано Обновлено
  3. CVE-2023-46240

    Высокий · CVSS 7.5EPSS 0,78%Есть исправление

    CodeIgniter4 vulnerable to information disclosure when detailed error report is displayed in production environment

    CodeIgniter is a PHP full-stack web framework. Prior to CodeIgniter4 version 4.4.3, if an error or exception occurs, a detailed error report is displayed even if in the production environment. As a result, confidential information may be leaked. Version 4.4.3 contains a patch. As a workaround, replace `ini_set('display_errors', '0')` with `ini_set('display_errors', 'Off')` in `app/Config/Boot/production.php`.

    • Обновитесь до 4.4.3
    Опубликовано Обновлено
  4. CVE-2023-5866

    Средний · CVSS 6.3EPSS 0,33%Есть исправление

    Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in thorsten/phpmyfaq

    Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in GitHub repository thorsten/phpmyfaq prior to 3.2.1.

    • Обновитесь до 3.2.1
    Опубликовано Обновлено
  5. CVE-2023-5867

    Средний · CVSS 4.6EPSS 0,48%Есть исправление

    Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq

    Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.2.2.

    • Обновитесь до 3.2.2
    Опубликовано Обновлено
  6. CVE-2023-5864

    Высокий · CVSS 7.4EPSS 0,61%Есть исправление

    Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq

    Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.2.1.

    • Обновитесь до 3.2.1
    Опубликовано Обновлено
  7. CVE-2023-5863

    Высокий · CVSS 7.4EPSS 1,06%Публичный эксплойтЕсть исправление

    Cross-site Scripting (XSS) - Reflected in thorsten/phpmyfaq

    Cross-site Scripting (XSS) - Reflected in GitHub repository thorsten/phpmyfaq prior to 3.2.2.

    • Обновитесь до 3.2.2
    Опубликовано Обновлено
  8. CVE-2023-5861

    Средний · CVSS 6.4EPSS 0,5%Есть исправление

    Cross-site Scripting (XSS) - Stored in microweber/microweber

    Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber prior to 2.0.

    • Обновитесь до 2.0
    • Обновитесь до 2.0.0
    Опубликовано Обновлено
  9. CVE-2023-43792

    Средний · CVSS 5.3EPSS 0,68%Нет опубликованного исправления

    baserCMS Code Injection Vulnerability in Mail Form Feature

    baserCMS is a website development framework. In versions 4.6.0 through 4.7.6, there is a Code Injection vulnerability in the mail form of baserCMS. As of time of publication, no known patched versions are available.

    Опубликовано Обновлено
  10. CVE-2023-43649

    Средний · CVSS 4.7EPSS 0,42%Есть исправление

    baserCMS CSRF vulnerability in Content preview Feature

    baserCMS is a website development framework. Prior to version 4.8.0, there is a cross site request forgery vulnerability in the content preview feature of baserCMS. Version 4.8.0 contains a patch for this issue.

    • Обновитесь до 4.8.0
    Опубликовано Обновлено
  11. CVE-2023-43648

    Средний · CVSS 4.9EPSS 1,21%Есть исправление

    baserCMS Directory Traversal vulnerability in Form submission data management Feature

    baserCMS is a website development framework. Prior to version 4.8.0, there is a Directory Traversal Vulnerability in the form submission data management feature of baserCMS. Version 4.8.0 contains a patch for this issue.

    • Обновитесь до 4.8.0
    Опубликовано Обновлено
  12. CVE-2023-43647

    Средний · CVSS 6.1EPSS 0,61%Есть исправление

    baserCMS Cross-site Scripting vulnerability in File upload Feature

    baserCMS is a website development framework. Prior to version 4.8.0, there is a cross-site scripting vulnerability in the file upload feature of baserCMS. Version 4.8.0 contains a patch for this issue.

    • Обновитесь до 4.8.0
    Опубликовано Обновлено
  13. CVE-2023-5844

    Средний · CVSS 4.3EPSS 0,67%Есть исправление

    Unverified Password Change in pimcore/admin-ui-classic-bundle

    Unverified Password Change in GitHub repository pimcore/admin-ui-classic-bundle prior to 1.2.0.

    • Обновитесь до 1.2.0
    • Обновитесь до 1.2.0-RC1
    Опубликовано Обновлено
  14. CVE-2023-5842

    Средний · CVSS 4.8EPSS 0,54%Есть исправление

    Cross-site Scripting (XSS) - Stored in dolibarr/dolibarr

    Cross-site Scripting (XSS) - Stored in GitHub repository dolibarr/dolibarr prior to 16.0.5.

    • Обновитесь до 16.0.5
    Опубликовано Обновлено
  15. CVE-2023-29009

    Средний · CVSS 6.1EPSS 0,56%Есть исправление

    basercms XSS Vulnerability via Favorites Feature

    baserCMS is a website development framework with WebAPI that runs on PHP8 and CakePHP4. There is a XSS Vulnerability in Favorites Feature to baserCMS. This issue has been patched in version 4.8.0.

    • Обновитесь до 4.8.0
    Опубликовано Обновлено
  16. CVE-2023-44769

    Средний · CVSS 5.4EPSS 0,73%Нет опубликованного исправления

    CVE-2023-44769

    A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local attacker to execute arbitrary code via a crafted script to the Spare aliases from Alias.

    Опубликовано Обновлено
  17. CVE-2023-44760

    Средний · CVSS 5.4EPSS 0,7%Нет опубликованного исправления

    CVE-2023-44760

    Multiple Cross Site Scripting (XSS) vulnerabilities in Concrete CMS v.9.2.1 allow an attacker to execute arbitrary code via a crafted script to the Header and Footer Tracking Codes of the SEO & Statistics. NOTE: the vendor disputes this because these header/footer changes can only be made by an admin, and allowing an admin to place JavaScript there is an intentional customization feature. Also, the exploitation method claimed by "sromanhu" does not provide any access to a Concrete CMS session, because the Concrete CMS session cookie is configured as HttpOnly.

    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →