p PatchFirst

PatchFirst · Свежие уязвимости

PHP: уязвимости стека · Страница 195

За последние 30 дней в PHP опубликовано уязвимостей: 244; в каталоге KEV: 2.

Фильтры уязвимостей
PHP

Ранние предупреждения

Свежие сообщения об уязвимостях из анонсов разработчиков и новостей безопасности. Предупреждения не меняют рейтинг защищённости.

  1. php

    Исправление пока не указано

    PHP: удалённое выполнение кода

    По данным OpenNet, в PHP найдена уязвимость — удалённое выполнение кода (CVE-2026-115560). Точные затронутые версии не указаны. Версия с исправлением в сообщении не указана.

    Что сделать сейчас: Проверьте, вышло ли обновление PHP с исправлением, и установите его.

    CVE-2026-115560

Уязвимостей: 7262

  1. CVE-2023-3086

    Критический · CVSS 9EPSS 0,91%Есть исправление

    Cross-site Scripting (XSS) - Stored in nilsteampassnet/teampass

    Cross-site Scripting (XSS) - Stored in GitHub repository nilsteampassnet/teampass prior to 3.0.9.

    • Обновитесь до 3.0.9
  2. CVE-2023-3084

    Высокий · CVSS 8.1EPSS 0,84%Есть исправление

    Cross-site Scripting (XSS) - Stored in nilsteampassnet/teampass

    Cross-site Scripting (XSS) - Stored in GitHub repository nilsteampassnet/teampass prior to 3.0.9.

    • Обновитесь до 3.0.9
  3. CVE-2023-3083

    Средний · CVSS 6.1EPSS 0,74%Есть исправление

    Cross-site Scripting (XSS) - Stored in nilsteampassnet/teampass

    Cross-site Scripting (XSS) - Stored in GitHub repository nilsteampassnet/teampass prior to 3.0.9.

    • Обновитесь до 3.0.9
  4. DRUPAL-CONTRIB-2023-019

    Без оценкиЕсть исправление

    DRUPAL-CONTRIB-2023-019

    This module provides social media share & follow buttons. The module doesn't sufficiently restrict AddToAny block settings to users who have permission to administer AddToAny. This allows users with lower permission to configure malicious code leading to a Cross Site Scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with the permission "administer blocks".

    • Обновитесь до 1.21.0
    • Обновитесь до 2.0.4
    Опубликовано Обновлено
  5. DRUPAL-CONTRIB-2023-018

    Без оценкиЕсть исправление

    DRUPAL-CONTRIB-2023-018

    This module provides social media share & follow buttons. The module doesn't sufficiently check access to a node when retrieving the label of an AddToAny block. This vulnerability is mitigated by the fact it requires the node ID to be passed via the route, requiring another module or specific configuration to provide this ID, as the /node/{id} page doesn't provide this value on an access denied.

    • Обновитесь до 1.21.0
    • Обновитесь до 2.0.4
    Опубликовано Обновлено
  6. DRUPAL-CONTRIB-2023-017

    Без оценкиЕсть исправление

    DRUPAL-CONTRIB-2023-017

    The Consent Popup provides a configurable popup that requires acceptance of a question before the visitor can continue, typically used for age consent. The module doesn't sufficiently sanitizes the text on the block leading to a cross site scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with the permission to create blocks.

    • Обновитесь до 1.0.3
    Опубликовано Обновлено
  7. DRUPAL-CONTRIB-2023-016

    Без оценкиЕсть исправление

    DRUPAL-CONTRIB-2023-016

    The Iubenda Integration module provides a custom block to provide a link to the Iubenda privacy policy. On this block, a custom prefix and suffix text can be entered. The module does not sufficiently filter the block text fields on output, resulting in a Cross-Site Scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with permission to use the layout builder on content, edit the layout, or with the "Administer blocks" permission.

    • Обновитесь до 4.0.1
    Опубликовано Обновлено
  8. CVE-2023-3009

    Высокий · CVSS 8.1EPSS 0,68%Есть исправление

    Cross-site Scripting (XSS) - Stored in nilsteampassnet/teampass

    Cross-site Scripting (XSS) - Stored in GitHub repository nilsteampassnet/teampass prior to 3.0.9.

    • Обновитесь до 3.0.9
  9. CVE-2023-32692

    Критический · CVSS 9.8EPSS 1,13%Есть исправление

    Remote Code Execution Vulnerability in Validation Placeholders

    CodeIgniter is a PHP full-stack web framework. This vulnerability allows attackers to execute arbitrary code when you use Validation Placeholders. The vulnerability exists in the Validation library, and validation methods in the controller and in-model validation are also vulnerable because they use the Validation library internally. This issue is patched in version 4.3.5.

    • Обновитесь до 4.3.5
  10. CVE-2023-30253

    Высокий · CVSS 8.8EPSS 82,09%Публичный эксплойтЕсть исправление

    CVE-2023-30253

    Dolibarr before 17.0.1 allows remote code execution by an authenticated user via an uppercase manipulation: <?PHP instead of <?php in injected data.

    • Обновитесь до 17.0.1
  11. CVE-2023-33195

    Средний · CVSS 5EPSS 0,65%Есть исправление

    Craft CMS XSS in RSS widget feed

    Craft is a CMS for creating custom digital experiences on the web. A malformed RSS feed can deliver an XSS payload. This issue was patched in version 4.4.6.

    • Обновитесь до 4.4.6
  12. CVE-2023-33194

    Низкий · CVSS 3.7EPSS 0,62%Есть исправление

    CraftCMS stored XSS in Quick Post widget error message

    Craft is a CMS for creating custom digital experiences on the web.The platform does not filter input and encode output in Quick Post validation error message, which can deliver an XSS payload. Old CVE fixed the XSS in label HTML but didn’t fix it when clicking save. This issue was patched in version 4.4.6.

    • Обновитесь до 3.8.6
    • Обновитесь до 4.4.6
  13. CVE-2023-33196

    Средний · CVSS 5.5EPSS 0,65%Есть исправление

    Craft CMS stored XSS in review volume

    Craft is a CMS for creating custom digital experiences. Cross site scripting (XSS) can be triggered by review volumes. This issue has been fixed in version 4.4.7.

    • Обновитесь до 4.4.7
  14. CVE-2023-33197

    Средний · CVSS 5.5EPSS 0,68%Есть исправление

    Craft CMS stored XSS in indexedVolumes

    Craft is a CMS for creating custom digital experiences on the web. Cross-site scripting (XSS) can be triggered via the Update Asset Index utility. This issue has been patched in version 4.4.6.

    • Обновитесь до 4.4.6

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →