p PatchFirst

PatchFirst · Свежие уязвимости

PHP: уязвимости стека · Страница 198

За последние 30 дней в PHP опубликовано уязвимостей: 244; в каталоге KEV: 2.

Фильтры уязвимостей
PHP

Ранние предупреждения

Свежие сообщения об уязвимостях из анонсов разработчиков и новостей безопасности. Предупреждения не меняют рейтинг защищённости.

  1. php

    Исправление пока не указано

    PHP: удалённое выполнение кода

    По данным OpenNet, в PHP найдена уязвимость — удалённое выполнение кода (CVE-2026-115560). Точные затронутые версии не указаны. Версия с исправлением в сообщении не указана.

    Что сделать сейчас: Проверьте, вышло ли обновление PHP с исправлением, и установите его.

    CVE-2026-115560

Уязвимостей: 7262

  1. CVE-2023-28820

    Низкий · CVSS 2EPSS 0,39%Есть исправление

    CVE-2023-28820

    Concrete CMS (previously concrete5) before 9.1 is vulnerable to stored XSS in RSS Displayer via the href attribute because the link element input was not sanitized.

    • Обновитесь до 9.1.0
    Опубликовано Обновлено
  2. CVE-2023-28819

    Низкий · CVSS 3.5EPSS 0,64%Есть исправление

    CVE-2023-28819

    Concrete CMS (previously concrete5) versions 8.5.12 and below, 9.0.0 through 9.0.2 is vulnerable to Stored XSS in uploaded file and folder names.

    • Обновитесь до 9.1.0
    Опубликовано Обновлено
  3. CVE-2023-28477

    Средний · CVSS 5.5EPSS 0,58%Есть исправление

    CVE-2023-28477

    Concrete CMS (previously concrete5) versions 8.5.12 and below, and 9.0 through 9.1.3 is vulnerable to stored XSS on API Integrations via the name parameter.

    • Обновитесь до 9.2.0
    Опубликовано Обновлено
  4. CVE-2023-28475

    Средний · CVSS 6.1EPSS 0,64%Есть исправление

    CVE-2023-28475

    Concrete CMS (previously concrete5) versions 8.5.12 and below, and versions 9.0 through 9.1.3 is vulnerable to Reflected XSS on the Reply form because msgID was not sanitized.

    • Обновитесь до 9.2.0
    Опубликовано Обновлено
  5. CVE-2023-28473

    Критический · CVSS 9.8EPSS 0,76%Есть исправление

    CVE-2023-28473

    Concrete CMS (previously concrete5) versions 8.5.12 and below, and 9.0 through 9.1.3 is vulnerable to possible Auth bypass in the jobs section.

    • Обновитесь до 9.2.0
    Опубликовано Обновлено
  6. CVE-2023-28472

    Средний · CVSS 5.3EPSS 0,59%Есть исправление

    CVE-2023-28472

    Concrete CMS (previously concrete5) versions 8.5.12 and below, and 9.0 through 9.1.3 does not have Secure and HTTP only attributes set for ccmPoll cookies.

    • Обновитесь до 9.2.0
    Опубликовано Обновлено
  7. CVE-2023-30852

    Средний · CVSS 4.4EPSS 1%Есть исправление

    Pimcore Arbitrary File Read in Admin JS CSS files

    Pimcore is an open source data and experience management platform. Prior to version 10.5.21, the `/admin/misc/script-proxy` API endpoint that is accessible by an authenticated administrator user is vulnerable to arbitrary JavaScript and CSS file read via the `scriptPath` and `scripts` parameters. The `scriptPath` parameter is not sanitized properly and is vulnerable to path traversal attack. Any JavaScript/CSS file from the application server can be read by specifying sufficient number of `../` patterns to go out from the application webroot followed by path of the folder where the file is located in the "scriptPath" parameter and the file na

    • Обновитесь до 10.5.21
    Опубликовано Обновлено
  8. CVE-2023-30850

    Высокий · CVSS 8.8EPSS 0,79%Есть исправление

    Pimcore SQL Injection Vulnerability in Admin Translations API

    Pimcore is an open source data and experience management platform. Prior to version 10.5.21, a SQL Injection vulnerability exists in the admin translations API. Users should update to version 10.5.21 to receive a patch or, as a workaround, or apply the patch manually.

    • Обновитесь до 10.5.21
    Опубликовано Обновлено
  9. CVE-2023-30849

    Высокий · CVSS 8.8EPSS 0,79%Есть исправление

    Pimcore vulnerable to SQL Injection in Translation Export API

    Pimcore is an open source data and experience management platform. Prior to version 10.5.21, A SQL injection vulnerability exists in the translation export API. Users should update to version 10.5.21 to receive a patch or, as a workaround, or apply the patch manually.

    • Обновитесь до 10.5.21
    Опубликовано Обновлено
  10. CVE-2023-30848

    Высокий · CVSS 8.8EPSS 0,72%Есть исправление

    Pimcore SQL Injection Vulnerability in Admin Search Find API

    Pimcore is an open source data and experience management platform. Prior to version 10.5.21, the admin search find API has a SQL injection vulnerability. Users should upgrade to version 10.5.21 to receive a patch or, as a workaround, apply the patch manually.

    • Обновитесь до 10.5.21
    Опубликовано Обновлено
  11. CVE-2023-2342

    Средний · CVSS 4EPSS 0,42%Есть исправление

    Cross-site Scripting (XSS) - Reflected in pimcore/pimcore

    Cross-site Scripting (XSS) - Reflected in GitHub repository pimcore/pimcore prior to 10.5.21.

    • Обновитесь до 10.5.21
    Опубликовано Обновлено
  12. CVE-2023-2339

    Средний · CVSS 6.1EPSS 0,52%Есть исправление

    Cross-site Scripting (XSS) - Reflected in pimcore/pimcore

    Cross-site Scripting (XSS) - Reflected in GitHub repository pimcore/pimcore prior to 10.5.21.

    • Обновитесь до 10.5.21
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →