p PatchFirst

PatchFirst · Свежие уязвимости

Операционные системы: уязвимости стека · Страница 89

За последние 30 дней в Операционные системы опубликовано уязвимостей: 6454; в каталоге KEV: 4.

Фильтры уязвимостей
Операционные системы

Уязвимостей: 160467

  1. openSUSE-SU-2026:12244-1

    Без оценкиЕсть исправление

    libtirpc-devel-1.3.8-1.1 on GA media

    These are all security issues fixed in the libtirpc-devel-1.3.8-1.1 package on the GA media of openSUSE Tumbleweed.

    • Обновитесь до 1.3.8-1.1
    Опубликовано Обновлено
  2. openSUSE-SU-2026:12242-1

    Без оценкиЕсть исправление

    kubevirt1.9-container-disk-1.9.1-2.1 on GA media

    These are all security issues fixed in the kubevirt1.9-container-disk-1.9.1-2.1 package on the GA media of openSUSE Tumbleweed.

    • Обновитесь до 1.9.1-2.1
    Опубликовано Обновлено
  3. openSUSE-SU-2026:12241-1

    Без оценкиЕсть исправление

    kubevirt1.8-container-disk-1.8.4-7.1 on GA media

    These are all security issues fixed in the kubevirt1.8-container-disk-1.8.4-7.1 package on the GA media of openSUSE Tumbleweed.

    • Обновитесь до 1.8.4-7.1
    Опубликовано Обновлено
  4. openSUSE-SU-2026:12240-1

    Без оценкиЕсть исправление

    google-guest-agent-20261015.00-1.1 on GA media

    These are all security issues fixed in the google-guest-agent-20261015.00-1.1 package on the GA media of openSUSE Tumbleweed.

    • Обновитесь до 20261015.00-1.1
    Опубликовано Обновлено
  5. openSUSE-SU-2026:12237-1

    Без оценкиЕсть исправление

    git-lfs-3.8.1-1.1 on GA media

    These are all security issues fixed in the git-lfs-3.8.1-1.1 package on the GA media of openSUSE Tumbleweed.

    • Обновитесь до 3.8.1-1.1
    Опубликовано Обновлено
  6. openSUSE-SU-2026:12235-1

    Без оценкиЕсть исправление

    containerized-data-importer1.65-api-1.65.0-4.1 on GA media

    These are all security issues fixed in the containerized-data-importer1.65-api-1.65.0-4.1 package on the GA media of openSUSE Tumbleweed.

    • Обновитесь до 1.65.0-4.1
    Опубликовано Обновлено
  7. openSUSE-SU-2026:12234-1

    Без оценкиЕсть исправление

    chromedriver-156.0.8078.47-1.1 on GA media

    These are all security issues fixed in the chromedriver-156.0.8078.47-1.1 package on the GA media of openSUSE Tumbleweed.

    • Обновитесь до 156.0.8078.47-1.1
    Опубликовано Обновлено
  8. openSUSE-SU-2026:12233-1

    Без оценкиЕсть исправление

    ca-certificates-mozilla-2.92-2.1 on GA media

    These are all security issues fixed in the ca-certificates-mozilla-2.92-2.1 package on the GA media of openSUSE Tumbleweed.

    • Обновитесь до 2.92-2.1
    Опубликовано Обновлено
  9. ALSA-2026:A014

    Без оценкиЕсть исправление

    Important: php:8.1 security update

    PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fix(es): * php: OOM bailout during request parsing leads to memory corruption and RCE (CVE-2026-109618) * php: fatal error handling retains stale request state leading to use-after-free (CVE-2026-109619) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

    • Обновитесь до 8.1.32-1.module_el9.8.0+326+528679fc.alma.1
    Опубликовано Обновлено
  10. ALSA-2026:A013

    Без оценкиЕсть исправление

    Important: php:8.0 security update

    PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fix(es): * php: OOM bailout during request parsing leads to memory corruption and RCE (CVE-2026-109618) * php: fatal error handling retains stale request state leading to use-after-free (CVE-2026-109619) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

    • Обновитесь до 8.0.30-1.module_el8.10.0+4319+26f10322.alma.1
    Опубликовано Обновлено
  11. ALSA-2026:A012

    Без оценкиЕсть исправление

    Important: php:7.3 security update

    PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fix(es): * php: OOM bailout during request parsing leads to memory corruption and RCE (CVE-2026-109618) * php: fatal error handling retains stale request state leading to use-after-free (CVE-2026-109619) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

    • Обновитесь до 7.3.20-1.module_el8.10.0+4316+90ea5fe5.alma.1
    Опубликовано Обновлено
  12. ALSA-2026:A011

    Без оценкиЕсть исправление

    Important: php:7.2 security update

    PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. Security Fix(es): * php: OOM bailout during request parsing leads to memory corruption and RCE (CVE-2026-109618) * php: fatal error handling retains stale request state leading to use-after-free (CVE-2026-109619) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

    • Обновитесь до 7.2.24-1.module_el8.10.0+4315+7b734bf3.alma.1
    Опубликовано Обновлено
  13. ALSA-2026:88550

    Без оценкиЕсть исправление

    Critical: ca-certificates security update

    The ca-certificates package contains a set of Certificate Authority (CA) certificates chosen by the Mozilla Foundation for use with the Internet Public Key Infrastructure (PKI). Security Fix(es): * ca-certificates: Distrust eMudhra intermediate CA certificates due to security concerns (CVE-2026-114406) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

    • Обновитесь до 2026.2.92_v9.0.319-81.3.el8_10
    Опубликовано Обновлено
  14. CVE-2026-114620

    Средний · CVSS 5.4EPSS 0,39%Публичный эксплойтЕсть исправление

    Authlib: Unvalidated request_uri fetch in JWT-secured authorization request (JAR) leading to SSRF

    Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to 1.9.0, Authlib's RFC 9101 JWTAuthenticationRequest passes the unauthenticated, client-controlled request_uri parameter to the abstract get_request_object() hook before applying a destination or registration policy; the hook itself performs no network request, while the documentation demonstrates an unrestricted HTTP fetch. In deployments whose integrator implements that hook as an unrestricted outbound fetch, a remote attacker who knows a valid public client identifier can make the authorization server request internal, link-local, or otherwise unintended URLs

    • Обновитесь до 1.9.0
    • Обновитесь до 1.9.1-1
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →