SUSE-SU-2017:2131-1
SUSE-SU-2017:2131-1 · Security update for the Linux Kernel
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
The SUSE Linux Enterprise 12 SP2 kernel was updated to 4.4.74 to receive various security and bugfixes. The following security bugs were fixed: - CVE-2017-1000111: fix race condition in net-packet code that could be exploited to cause out-of-bounds memory access (bsc#1052365). - CVE-2017-1000112: fix race condition in net-packet code that could have been exploited by unprivileged users to gain root access. (bsc#1052311). The following non-security bugs were fixed: - powerpc/numa: fix regression that could cause kernel panics during installation (bsc#1048914). - bcache: force trigger gc (bsc#1038078). - bcache: only recovery I/O error for writethrough mode (bsc#1043652).
Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
kernel-default SUSE:Linux Enterprise Desktop 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-source SUSE:Linux Enterprise Desktop 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-syms SUSE:Linux Enterprise Desktop 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-default SUSE:Linux Enterprise High Availability Extension 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kgraft-patch-sle12-sp2_update_12 SUSE:Linux Enterprise Live Patching 12
- Затронутые диапазоны версий
- ECOSYSTEM: < 1-2.1
Обновитесь до 1-2.1
kernel-default SUSE:Linux Enterprise Server for Raspberry Pi 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-source SUSE:Linux Enterprise Server for Raspberry Pi 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-syms SUSE:Linux Enterprise Server for Raspberry Pi 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-docs SUSE:Linux Enterprise Software Development Kit 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.3
Обновитесь до 4.4.74-92.35.3
kernel-obs-build SUSE:Linux Enterprise Software Development Kit 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-default SUSE:Linux Enterprise Server 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-source SUSE:Linux Enterprise Server 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-syms SUSE:Linux Enterprise Server 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-default SUSE:Linux Enterprise Server for SAP Applications 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-source SUSE:Linux Enterprise Server for SAP Applications 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-syms SUSE:Linux Enterprise Server for SAP Applications 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
kernel-default SUSE:Linux Enterprise Workstation Extension 12 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.4.74-92.35.1
Обновитесь до 4.4.74-92.35.1
Первоисточники
- https://www.suse.com/support/update/announcement/2017/suse-su-20172131-1/
- https://bugzilla.suse.com/1038078
- https://bugzilla.suse.com/1043652
- https://bugzilla.suse.com/1048914
- https://bugzilla.suse.com/1052311
- https://bugzilla.suse.com/1052365
- https://www.suse.com/security/cve/CVE-2017-1000111
- https://www.suse.com/security/cve/CVE-2017-1000112
- https://osv.dev/vulnerability/SUSE-SU-2017:2131-1