p PatchFirst

SUSE-SU-2022:2072-1

SUSE-SU-2022:2072-1 · Security update for webkit2gtk3

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

This update for webkit2gtk3 fixes the following issues: Update to version 2.36.3 (bsc#1200106) - CVE-2022-30293: Fixed heap-based buffer overflow in WebCore::TextureMapperLayer::setContentsLayer (bsc#1199287). - CVE-2022-26700: Fixed memory corruption issue that may lead to code execution when processing maliciously crafted web content (bsc#1200106). - CVE-2022-26709: Fixed use after free issue that may lead to code execution when processing maliciously crafted web content (bsc#1200106). - CVE-2022-26716: Fixed use after free issue that may lead to code execution when processing maliciously crafted web content (bsc#1200106). - CVE-2022-26717: Fixed memory corruption issue that may lead to code execution when processing maliciously crafted web content (bsc#1200106). - CVE-2022-26719: Fixed memory corruption issue that may lead to code execution when processing maliciously crafted web content (bsc#1200106).

Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • webkit2gtk3 SUSE:Linux Enterprise Module for Basesystem 15 SP3

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP3

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-ESPOS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-BCL

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 SUSE:Manager Proxy 4.1

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 SUSE:Manager Retail Branch Server 4.1

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 SUSE:Manager Server 4.1

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 SUSE:Enterprise Storage 7

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 openSUSE:Leap 15.3

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

  • webkit2gtk3 openSUSE:Leap 15.4

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.3-150200.35.1

    Обновитесь до 2.36.3-150200.35.1

Первоисточники

Проверьте свой сервер →