SUSE-SU-2022:2523-1
SUSE-SU-2022:2523-1 · Security update for webkit2gtk3
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
This update for webkit2gtk3 fixes the following issues: Update to version 2.36.4 (bsc#1201221): - CVE-2022-22662: Processing maliciously crafted web content may disclose sensitive user information. - CVE-2022-22677: The video in a webRTC call may be interrupted if the audio capture gets interrupted. - CVE-2022-26710: Processing maliciously crafted web content may lead to arbitrary code execution.
Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP4
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.4-150400.4.6.2
Обновитесь до 2.36.4-150400.4.6.2
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP4
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.4-150400.4.6.2
Обновитесь до 2.36.4-150400.4.6.2
webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP4
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.4-150400.4.6.2
Обновитесь до 2.36.4-150400.4.6.2
webkit2gtk3 openSUSE:Leap 15.4
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.4-150400.4.6.2
Обновитесь до 2.36.4-150400.4.6.2
webkit2gtk3-soup2 openSUSE:Leap 15.4
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.4-150400.4.6.2
Обновитесь до 2.36.4-150400.4.6.2
webkit2gtk4 openSUSE:Leap 15.4
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.4-150400.4.6.2
Обновитесь до 2.36.4-150400.4.6.2