SUSE-SU-2022:2820-1
SUSE-SU-2022:2820-1 · Security update for webkit2gtk3
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
This update for webkit2gtk3 fixes the following issues: - Update to version 2.36.5 (bsc#1201980): - Add support for PAC proxy in the WebDriver implementation. - Fix video playback when loaded through custom URIs, this fixes video playback in the Yelp documentation browser. - Fix WebKitWebView::context-menu when using GTK4. - Fix LTO builds with GCC. - Fix several crashes and rendering issues. - Security fixes: - CVE-2022-32792: Fixed processing maliciously crafted web content may lead to arbitrary code execution. - CVE-2022-32816: Fixed visiting a website that frames malicious content may lead to UI spoofing.
Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
webkit2gtk3 SUSE:Linux Enterprise Module for Basesystem 15 SP3
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP3
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-ESPOS
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-BCL
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 SUSE:Manager Proxy 4.1
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 SUSE:Manager Retail Branch Server 4.1
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 SUSE:Manager Server 4.1
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 SUSE:Enterprise Storage 7
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 openSUSE:Leap 15.3
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1
webkit2gtk3 openSUSE:Leap 15.4
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.36.5-150200.41.1
Обновитесь до 2.36.5-150200.41.1