p PatchFirst

SUSE-SU-2022:3538-1

SUSE-SU-2022:3538-1 · Security update for webkit2gtk3

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

This update for webkit2gtk3 fixes the following issues: Updated to version 2.36.8 (bsc#1203530): - CVE-2022-32886: Fixed a buffer overflow issue that could potentially lead to code execution. - CVE-2022-32912: Fixed an out-of-bounds read that could potentially lead to code execution.

Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • webkit2gtk3 SUSE:Linux Enterprise Module for Basesystem 15 SP3

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP3

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-ESPOS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-BCL

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 SUSE:Manager Proxy 4.1

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 SUSE:Manager Retail Branch Server 4.1

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 SUSE:Manager Server 4.1

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 SUSE:Enterprise Storage 7

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 openSUSE:Leap 15.3

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

  • webkit2gtk3 openSUSE:Leap 15.4

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.36.8-150200.47.1

    Обновитесь до 2.36.8-150200.47.1

Первоисточники

Проверьте свой сервер →