p PatchFirst

SUSE-SU-2024:1539-1

SUSE-SU-2024:1539-1 · Security update for bouncycastle

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

This update for bouncycastle fixes the following issues: Update to version 1.78.1, including fixes for: - CVE-2024-30171: Fixed timing side-channel attacks against RSA decryption (both PKCS#1v1.5 and OAEP). (bsc#1223252)

Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • bouncycastle SUSE:Linux Enterprise Module for Development Tools 15 SP5

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server 15 SP2-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server 15 SP3-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server 15 SP4-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle SUSE:Enterprise Storage 7.1

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

  • bouncycastle openSUSE:Leap 15.5

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.78.1-150200.3.29.1

    Обновитесь до 1.78.1-150200.3.29.1

Первоисточники

Проверьте свой сервер →