SUSE-SU-2024:2043-1
SUSE-SU-2024:2043-1 · Security update for webkit2gtk3
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
This update for webkit2gtk3 fixes the following issues: - Update to version 2.44.2 - CVE-2024-27834: Fixed a vulnerability where an attacker with arbitrary read and write capability may be able to bypass Pointer Authentication. (bsc#1225071)
Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.44.2-150200.112.1
Обновитесь до 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.44.2-150200.112.1
Обновитесь до 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.44.2-150200.112.1
Обновитесь до 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP3-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.44.2-150200.112.1
Обновитесь до 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.44.2-150200.112.1
Обновитесь до 2.44.2-150200.112.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.44.2-150200.112.1
Обновитесь до 2.44.2-150200.112.1
webkit2gtk3 SUSE:Enterprise Storage 7.1
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.44.2-150200.112.1
Обновитесь до 2.44.2-150200.112.1