p PatchFirst

SUSE-SU-2024:3869-1

SUSE-SU-2024:3869-1 · Security update for webkit2gtk3

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

This update for webkit2gtk3 fixes the following issues: Update to version 2.46.0 (bsc#1231039). - CVE-2024-40866 - CVE-2024-44187 Already fixed in version 2.44.3: - CVE-2024-4558 - CVE-2024-27838 - CVE-2024-27851 Already fixed in version 2.44.2: - CVE-2024-27834 - CVE-2024-27808 - CVE-2024-27820 - CVE-2024-27833 Already fixed in version 2.44.1: - CVE-2024-23222 - CVE-2024-23206 - CVE-2024-23213 - CVE-2024-23271

Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP5

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP5

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk3-soup2 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk4 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk3-soup2 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk4 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP4-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk3-soup2 SUSE:Linux Enterprise Server 15 SP4-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk4 SUSE:Linux Enterprise Server 15 SP4-LTSS

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk3-soup2 SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

  • webkit2gtk4 SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.46.0-150400.4.91.1

    Обновитесь до 2.46.0-150400.4.91.1

Первоисточники

Проверьте свой сервер →