SUSE-SU-2025:0602-1
SUSE-SU-2025:0602-1 · Security update for helm
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
This update for helm fixes the following issues: Update to version 3.17.1: - CVE-2024-45338: Fixed denial of service due to non-linear parsing of case-insensitive content (bsc#1235318). - CVE-2024-45337: Fixed misuse of ServerConfig.PublicKeyCallback to prevent authorization bypass in golang.org/x/crypto (bsc#1234482).
Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
helm SUSE:Linux Enterprise Micro 5.5
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise Module for Containers 15 SP6
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise Module for Package Hub 15 SP6
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise Server 15 SP3-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise Server 15 SP4-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise Server 15 SP5-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm SUSE:Enterprise Storage 7.1
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1
helm openSUSE:Leap 15.6
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.17.1-150000.1.41.1
Обновитесь до 3.17.1-150000.1.41.1