SUSE-SU-2026:1068-1
SUSE-SU-2026:1068-1 · Security update for pgvector
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
This update for pgvector fixes the following issue: Update to pgvector 0.8.2: - CVE-2026-3172: Buffer overflow in parallel HNSW index build (bsc#1258945). Changelog: * Fixed Index Searches in EXPLAIN output for Postgres 18
Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
pgvector SUSE:Linux Enterprise Module for Server Applications 15 SP7
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql16-pgvector SUSE:Linux Enterprise Module for Server Applications 15 SP7
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql17-pgvector SUSE:Linux Enterprise Module for Server Applications 15 SP7
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql18-pgvector SUSE:Linux Enterprise Module for Server Applications 15 SP7
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
pgvector SUSE:Linux Enterprise Server 15 SP6-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql16-pgvector SUSE:Linux Enterprise Server 15 SP6-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql17-pgvector SUSE:Linux Enterprise Server 15 SP6-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql18-pgvector SUSE:Linux Enterprise Server 15 SP6-LTSS
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
pgvector SUSE:Linux Enterprise Server for SAP Applications 15 SP6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql16-pgvector SUSE:Linux Enterprise Server for SAP Applications 15 SP6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql17-pgvector SUSE:Linux Enterprise Server for SAP Applications 15 SP6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql18-pgvector SUSE:Linux Enterprise Server for SAP Applications 15 SP6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
pgvector openSUSE:Leap 15.6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql13-pgvector openSUSE:Leap 15.6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql14-pgvector openSUSE:Leap 15.6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql15-pgvector openSUSE:Leap 15.6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql16-pgvector openSUSE:Leap 15.6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql17-pgvector openSUSE:Leap 15.6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1
postgresql18-pgvector openSUSE:Leap 15.6
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.8.2-150600.13.9.1
Обновитесь до 0.8.2-150600.13.9.1