p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости linux · Страница 12

За последние 30 дней в linux опубликовано уязвимостей: 0; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 514

  1. CVE-2017-5970

    Высокий · CVSS 7.5EPSS 3,91%Есть исправление

    CVE-2017-5970

    The ipv4_pktinfo_prepare function in net/ipv4/ip_sockglue.c in the Linux kernel through 4.9.9 allows attackers to cause a denial of service (system crash) via (1) an application that makes crafted system calls or possibly (2) IPv4 traffic with invalid IP options.

    • Обновитесь до 3.13.0-132.181
    Опубликовано Обновлено
  2. CVE-2016-10044

    Высокий · CVSS 7.8EPSS 0,3%Есть исправление

    CVE-2016-10044

    The aio_mount function in fs/aio.c in the Linux kernel before 4.7.7 does not properly restrict execute access, which makes it easier for local users to bypass intended SELinux W^X policy restrictions, and consequently gain privileges, via an io_setup system call.

    • Обновитесь до 3.13.0-132.181
    Опубликовано Обновлено
  3. CVE-2014-9914

    Высокий · CVSS 7.8EPSS 0,27%Есть исправление

    CVE-2014-9914

    Race condition in the ip4_datagram_release_cb function in net/ipv4/datagram.c in the Linux kernel before 3.15.2 allows local users to gain privileges or cause a denial of service (use-after-free) by leveraging incorrect expectations about locking during multithreaded access to internal data structures for IPv4 UDP sockets.

    • Обновитесь до 3.13.0-35.62
    Опубликовано Обновлено
  4. CVE-2017-5549

    Средний · CVSS 5.5EPSS 0,45%Есть исправление

    CVE-2017-5549

    The klsi_105_get_line_state function in drivers/usb/serial/kl5kusb105.c in the Linux kernel before 4.9.5 places uninitialized heap-memory contents into a log entry upon a failure to read the line status, which allows local users to obtain sensitive information by reading the log.

    • Обновитесь до 3.13.0-157.207
    Опубликовано Обновлено
  5. CVE-2017-2583

    Высокий · CVSS 8.4EPSS 0,6%Есть исправление

    CVE-2017-2583

    The load_segment_descriptor implementation in arch/x86/kvm/emulate.c in the Linux kernel before 4.9.5 improperly emulates a "MOV SS, NULL selector" instruction, which allows guest OS users to cause a denial of service (guest OS crash) or gain guest OS privileges via a crafted application.

    • Обновитесь до 3.13.0-157.207
    Опубликовано Обновлено
  6. CVE-2016-10208

    Средний · CVSS 4.3EPSS 0,43%Есть исправление

    CVE-2016-10208

    The ext4_fill_super function in fs/ext4/super.c in the Linux kernel through 4.9.8 does not properly validate meta block groups, which allows physically proximate attackers to cause a denial of service (out-of-bounds read and system crash) via a crafted ext4 image.

    • Обновитесь до 3.13.0-157.207
    Опубликовано Обновлено
  7. CVE-2017-2584

    Высокий · CVSS 7.1EPSS 0,42%Есть исправление

    CVE-2017-2584

    arch/x86/kvm/emulate.c in the Linux kernel through 4.9.3 allows local users to obtain sensitive information from kernel memory or cause a denial of service (use-after-free) via a crafted application that leverages instruction emulation for fxrstor, fxsave, sgdt, and sidt.

    • Обновитесь до 3.13.0-157.207
    Опубликовано Обновлено
  8. CVE-2016-10142

    Высокий · CVSS 8.6EPSS 2,8%Есть исправление

    CVE-2016-10142

    An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big (PTB) messages. (The scope of this CVE is all affected IPv6 implementations from all vendors.) The security implications of IP fragmentation have been discussed at length in [RFC6274] and [RFC7739]. An attacker can leverage the generation of IPv6 atomic fragments to trigger the use of fragmentation in an arbitrary IPv6 flow (in scenarios in which actual fragmentation of packets is not needed) and can subsequently perform any type of fragmentation-based attack against legacy IPv6 nodes that do not implement [RFC6946]. That is, employing fragmentation whe

    • Обновитесь до 3.13.0-51.84
    Опубликовано Обновлено
  9. CVE-2016-8405

    Средний · CVSS 4.7EPSS 1,69%Есть исправление

    CVE-2016-8405

    An information disclosure vulnerability in kernel components including the ION subsystem, Binder, USB driver and networking subsystem could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process. Product: Android. Versions: Kernel-3.10, Kernel-3.18. Android ID: A-31651010.

    • Обновитесь до 3.13.0-126.175
    Опубликовано Обновлено
  10. CVE-2016-9754

    Высокий · CVSS 7.8EPSS 0,53%Есть исправление

    CVE-2016-9754

    The ring_buffer_resize function in kernel/trace/ring_buffer.c in the profiling subsystem in the Linux kernel before 4.6.1 mishandles certain integer calculations, which allows local users to gain privileges by writing to the /sys/kernel/debug/tracing/buffer_size_kb file.

    • Обновитесь до 3.13.0-132.181
    Опубликовано Обновлено
  11. CVE-2016-10088

    Высокий · CVSS 7EPSS 0,37%Есть исправление

    CVE-2016-10088

    The sg implementation in the Linux kernel through 4.9 does not properly restrict write operations in situations where the KERNEL_DS option is set, which allows local users to read or write to arbitrary kernel memory locations or cause a denial of service (use-after-free) by leveraging access to a /dev/sg device, related to block/bsg.c and drivers/scsi/sg.c. NOTE: this vulnerability exists because of an incomplete fix for CVE-2016-9576.

    • Обновитесь до 3.13.0-125.174
    Опубликовано Обновлено
  12. CVE-2016-9806

    Высокий · CVSS 7.8EPSS 0,37%Есть исправление

    CVE-2016-9806

    Race condition in the netlink_dump function in net/netlink/af_netlink.c in the Linux kernel before 4.6.3 allows local users to cause a denial of service (double free) or possibly have unspecified other impact via a crafted application that makes sendmsg system calls, leading to a free operation associated with a new dump that started earlier than anticipated.

    • Обновитесь до 3.13.0-107.154
    Опубликовано Обновлено
  13. CVE-2016-9794

    Высокий · CVSS 7.8EPSS 0,34%Есть исправление

    CVE-2016-9794

    Race condition in the snd_pcm_period_elapsed function in sound/core/pcm_lib.c in the ALSA subsystem in the Linux kernel before 4.7 allows local users to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted SNDRV_PCM_TRIGGER_START command.

    • Обновитесь до 3.13.0-107.154
    Опубликовано Обновлено
  14. CVE-2016-9793

    Высокий · CVSS 7.8EPSS 1,57%Публичный эксплойтЕсть исправление

    CVE-2016-9793

    The sock_setsockopt function in net/core/sock.c in the Linux kernel before 4.8.14 mishandles negative values of sk_sndbuf and sk_rcvbuf, which allows local users to cause a denial of service (memory corruption and system crash) or possibly have unspecified other impact by leveraging the CAP_NET_ADMIN capability for a crafted setsockopt system call with the (1) SO_SNDBUFFORCE or (2) SO_RCVBUFFORCE option.

    • Обновитесь до 3.13.0-107.154
    Опубликовано Обновлено
  15. CVE-2016-9756

    Средний · CVSS 5.5EPSS 0,46%Есть исправление

    CVE-2016-9756

    arch/x86/kvm/emulate.c in the Linux kernel before 4.8.12 does not properly initialize Code Segment (CS) in certain error cases, which allows local users to obtain sensitive information from kernel stack memory via a crafted application.

    • Обновитесь до 3.13.0-107.154
    Опубликовано Обновлено
  16. CVE-2016-9685

    Средний · CVSS 5.5EPSS 0,39%Есть исправление

    CVE-2016-9685

    Multiple memory leaks in error paths in fs/xfs/xfs_attr_list.c in the Linux kernel before 4.5.1 allow local users to cause a denial of service (memory consumption) via crafted XFS filesystem operations.

    • Обновитесь до 3.13.0-86.130
    Опубликовано Обновлено
  17. CVE-2016-9588

    Средний · CVSS 5.5EPSS 0,43%Есть исправление

    CVE-2016-9588

    arch/x86/kvm/vmx.c in the Linux kernel through 4.9 mismanages the #BP and #OF exceptions, which allows guest OS users to cause a denial of service (guest OS crash) by declining to handle an exception thrown by an L2 guest.

    • Обновитесь до 3.13.0-162.212
    Опубликовано Обновлено
  18. CVE-2016-6213

    Средний · CVSS 4.7EPSS 0,37%Есть исправление

    CVE-2016-6213

    fs/namespace.c in the Linux kernel before 4.9 does not restrict how many mounts may exist in a mount namespace, which allows local users to cause a denial of service (memory consumption and deadlock) via MS_BIND mount system calls, as demonstrated by a loop that triggers exponential growth in the number of mounts.

    • Обновитесь до 3.13.0-106.153
    Опубликовано Обновлено
  19. CVE-2015-8967

    Высокий · CVSS 7.8EPSS 0,83%Есть исправление

    CVE-2015-8967

    arch/arm64/kernel/sys.c in the Linux kernel before 4.0 allows local users to bypass the "strict page permissions" protection mechanism and modify the system-call table, and consequently gain privileges, by leveraging write access.

    • Обновитесь до 3.13.0-125.174
    Опубликовано Обновлено
  20. CVE-2015-8966

    Высокий · CVSS 7.8EPSS 0,54%Есть исправление

    CVE-2015-8966

    arch/arm/kernel/sys_oabi-compat.c in the Linux kernel before 4.4 allows local users to gain privileges via a crafted (1) F_OFD_GETLK, (2) F_OFD_SETLK, or (3) F_OFD_SETLKW command in an fcntl64 system call.

    • Обновитесь до 3.13.0-125.174
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →