p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости thunderbird · Страница 2

За последние 30 дней в thunderbird опубликовано уязвимостей: 7; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 29

  1. CVE-2022-25313

    Средний · CVSS 6.5EPSS 3,29%Нет опубликованного исправления

    CVE-2022-25313

    In Expat (aka libexpat) before 2.4.5, an attacker can trigger stack exhaustion in build_model via a large nesting depth in the DTD element.

    Опубликовано Обновлено
  2. CVE-2022-25235

    Критический · CVSS 9.8EPSS 4,96%Нет опубликованного исправления

    CVE-2022-25235

    xmltok_impl.c in Expat (aka libexpat) before 2.4.5 lacks certain validation of encoding, such as checks for whether a UTF-8 character is valid in a certain context.

    Опубликовано Обновлено
  3. CVE-2022-25236

    Критический · CVSS 9.8EPSS 35,27%Нет опубликованного исправления

    CVE-2022-25236

    xmlparse.c in Expat (aka libexpat) before 2.4.5 allows attackers to insert namespace-separator characters into namespace URIs.

    Опубликовано Обновлено
  4. CVE-2022-23639

    Высокий · CVSS 8.1EPSS 1,23%Нет опубликованного исправления

    Improper Restriction of Operations within the Bounds of a Memory Buffer and Race Condition in crossbeam-utils

    crossbeam-utils provides atomics, synchronization primitives, scoped threads, and other utilities for concurrent programming in Rust. crossbeam-utils prior to version 0.8.7 incorrectly assumed that the alignment of `{i,u}64` was always the same as `Atomic{I,U}64`. However, the alignment of `{i,u}64` on a 32-bit target can be smaller than `Atomic{I,U}64`. This can cause unaligned memory accesses and data race. Crates using `fetch_*` methods with `AtomicCell<{i,u}64>` are affected by this issue. 32-bit targets without `Atomic{I,U}64` and 64-bit targets are not affected by this issue. This has been fixed in crossbeam-utils 0.8.7. There are curre

    Опубликовано Обновлено
  5. CVE-2022-23852

    Критический · CVSS 9.8EPSS 5,08%Нет опубликованного исправления

    CVE-2022-23852

    Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES.

    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →