p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости roundcube · Страница 4

За последние 30 дней в roundcube опубликовано уязвимостей: 23; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 71

  1. CVE-2024-57004

    Средний · CVSS 6.1EPSS 39,66%Нет опубликованного исправления

    CVE-2024-57004

    Cross-Site Scripting (XSS) vulnerability in Roundcube Webmail 1.6.9 allows remote authenticated users to upload a malicious file as an email attachment, leading to the triggering of the XSS by visiting the SENT session.

    Опубликовано Обновлено
  2. CVE-2024-42010

    Высокий · CVSS 7.5EPSS 66,66%Есть исправление

    CVE-2024-42010

    mod_css_styles in Roundcube through 1.5.7 and 1.6.x through 1.6.7 insufficiently filters Cascading Style Sheets (CSS) token sequences in rendered e-mail messages, allowing a remote attacker to obtain sensitive information.

    • Обновитесь до 1.5.0+dfsg.1-2ubuntu0.1~esm6
    Опубликовано Обновлено
  3. CVE-2024-42008

    Критический · CVSS 9.3EPSS 34,21%Публичный эксплойтЕсть исправление

    CVE-2024-42008

    A Cross-Site Scripting vulnerability in rcmail_action_mail_get->run() in Roundcube through 1.5.7 and 1.6.x through 1.6.7 allows a remote attacker to steal and send emails of a victim via a malicious e-mail attachment served with a dangerous Content-Type header.

    • Обновитесь до 1.5.0+dfsg.1-2ubuntu0.1~esm6
    Опубликовано Обновлено
  4. CVE-2024-38357

    Средний · CVSS 6.1EPSS 0,53%Есть исправление

    TinyMCE Cross-Site Scripting (XSS) vulnerability using noscript elements

    TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content parsing code. This allowed specially crafted noscript elements containing malicious code to be executed when that content was loaded into the editor. This vulnerability has been patched in TinyMCE 7.2.0, TinyMCE 6.8.4 and TinyMCE 5.11.0 LTS by ensuring that content within noscript elements are properly parsed. Users are advised to upgrade. There are no known workarounds for this vulnerability.

    • Обновитесь до 1.5.0+dfsg.1-2ubuntu0.1~esm6
  5. CVE-2024-38356

    Средний · CVSS 6.1EPSS 0,53%Есть исправление

    TinyMCE Cross-Site Scripting (XSS) vulnerability using noneditable_regexp option

    TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content extraction code. When using the `noneditable_regexp` option, specially crafted HTML attributes containing malicious code were able to be executed when content was extracted from the editor. This vulnerability has been patched in TinyMCE 7.2.0, TinyMCE 6.8.4 and TinyMCE 5.11.0 LTS by ensuring that, when using the `noneditable_regexp` option, any content within an attribute is properly verified to match the configured regular expression before being added. Users are advised to upgrade. There are no known workarounds for thi

    • Обновитесь до 1.5.0+dfsg.1-2ubuntu0.1~esm6
  6. CVE-2024-37384

    Средний · CVSS 6.1EPSS 0,5%Есть исправление

    CVE-2024-37384

    Roundcube Webmail before 1.5.7 and 1.6.x before 1.6.7 allows XSS via list columns from user preferences.

    • Обновитесь до 1.5.0+dfsg.1-2ubuntu0.1~esm3
  7. CVE-2024-37383

    Средний · CVSS 6.1EPSS 74%В каталоге KEVПубличный эксплойтЕсть исправление

    CVE-2024-37383

    Roundcube Webmail before 1.5.7 and 1.6.x before 1.6.7 allows XSS via SVG animate attributes.

    • Обновитесь до 1.5.0+dfsg.1-2ubuntu0.1~esm3
  8. CVE-2023-47272

    Средний · CVSS 6.1EPSS 0,64%Есть исправление

    CVE-2023-47272

    Roundcube 1.5.x before 1.5.6 and 1.6.x before 1.6.5 allows XSS via a Content-Type or Content-Disposition header (used for attachment preview or download).

    • Обновитесь до 1.5.0+dfsg.1-2ubuntu0.1~esm3
    Опубликовано Обновлено
  9. CVE-2023-5631

    Средний · CVSS 6.1EPSS 76,34%В каталоге KEVЕсть исправление

    Stored XSS vulnerability in Roundcube

    Roundcube before 1.4.15, 1.5.x before 1.5.5, and 1.6.x before 1.6.4 allows stored XSS via an HTML e-mail message with a crafted SVG document because of program/lib/Roundcube/rcube_washtml.php behavior. This could allow a remote attacker to load arbitrary JavaScript code.

    • Обновитесь до 1.5.0+dfsg.1-2ubuntu0.1~esm3
    Опубликовано Обновлено
  10. CVE-2023-43770

    Средний · CVSS 6.1EPSS 63,66%В каталоге KEVЕсть исправление

    CVE-2023-43770

    Roundcube before 1.4.14, 1.5.x before 1.5.4, and 1.6.x before 1.6.3 allows XSS via text/plain e-mail messages with crafted links because of program/lib/Roundcube/rcube_string_replacer.php behavior.

    • Обновитесь до 1.5.0+dfsg.1-2ubuntu0.1~esm2
    Опубликовано Обновлено
  11. CVE-2021-46144

    Средний · CVSS 6.1EPSS 1,04%Есть исправление

    CVE-2021-46144

    Roundcube before 1.4.13 and 1.5.x before 1.5.2 allows XSS via an HTML e-mail message with crafted Cascading Style Sheets (CSS) token sequences.

    • Обновитесь до 1.5.0+dfsg.1-2ubuntu0.1~esm1
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →