CVE-2015-3247
CVE-2015-3247
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Race condition in the worker_update_monitors_config function in SPICE 0.12.4 allows a remote authenticated guest user to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host via unspecified vectors.
EPSS 1,1% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
n/a
- Версии
- n/a: Затронуто
Нет опубликованного исправления
spice Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.12.5-1.2
Обновитесь до 0.12.5-1.2
spice Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.12.5-1.2
Обновитесь до 0.12.5-1.2
spice Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.12.5-1.2
Обновитесь до 0.12.5-1.2
spice Ubuntu:14.04:LTS
- Версии
- 0.12.4-0nocelt1
- 0.12.4-0nocelt1.1
- 0.12.4-0nocelt1.1ubuntu1
- 0.12.4-0nocelt2
- 0.12.4-0nocelt2ubuntu1
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.12.4-0nocelt2ubuntu1.1
Обновитесь до 0.12.4-0nocelt2ubuntu1.1
Первоисточники
- http://www.ubuntu.com/usn/USN-2736-1
- http://www.debian.org/security/2015/dsa-3354
- http://rhn.redhat.com/errata/RHSA-2015-1715.html
- http://lists.freedesktop.org/archives/spice-devel/2015-October/022191.html
- http://lists.opensuse.org/opensuse-updates/2015-09/msg00018.html
- http://www.securitytracker.com/id/1033460
- http://www.securitytracker.com/id/1033459
- http://www.securitytracker.com/id/1033753
- http://rhn.redhat.com/errata/RHSA-2015-1714.html
- http://rhn.redhat.com/errata/RHSA-2015-1713.html
- https://nvd.nist.gov/vuln/detail/CVE-2015-3247