CVE-2014-5461Без оценкиEPSS 12,03%Есть исправлениеCVE-2014-5461Buffer overflow in the vararg functions in ldo.c in Lua 5.1 through 5.2.x before 5.2.3 allows context-dependent attackers to cause a denial of service (crash) via a small number of arguments to a function with a large number of fixed arguments.lua5.1Операционные системыОбновитесь до 5.1.5-7Опубликовано 4 сентября 2014Обновлено 6 августа 2024Исходное сообщение 1 ↗Исходное сообщение 2 ↗Исходное сообщение 3 ↗