p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости spip · Страница 2

За последние 30 дней в spip опубликовано уязвимостей: 1; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 78

  1. CVE-2025-71242

    Средний · CVSS 5.3EPSS 0,44%Есть исправление

    SPIP < 4.3.6 Authorization Bypass Leading to Content Disclosure

    SPIP before 4.3.6, 4.2.17, and 4.1.20 allows unauthorized content disclosure in the private area. The application does not properly check authorization when displaying content of articles and sections (rubriques) in AJAX-loaded fragments, allowing an authenticated attacker to access restricted content. This vulnerability is not mitigated by the SPIP security screen.

    • Обновитесь до 4.3.6+dfsg-1
    Опубликовано Обновлено
  2. CVE-2025-71241

    Средний · CVSS 4.8EPSS 0,34%Есть исправление

    SPIP < 4.3.6 Cross-Site Scripting in Private Area

    SPIP before 4.3.6, 4.2.17, and 4.1.20 allows Cross-Site Scripting (XSS) in the private area. The content of the error message displayed by the 'transmettre' API is not properly sanitized, allowing an attacker to inject malicious scripts. This vulnerability is mitigated by the SPIP security screen.

    • Обновитесь до 4.3.6+dfsg-1
    Опубликовано Обновлено
  3. CVE-2025-71240

    Средний · CVSS 4.8EPSS 0,2%Есть исправление

    SPIP < 4.2.15 Cross-Site Scripting via Code Tags

    SPIP before 4.2.15 allows Cross-Site Scripting (XSS) via crafted content in HTML code tags. The application does not properly verify JavaScript within code tags, allowing an attacker to inject malicious scripts that execute in a victim's browser.

    • Обновитесь до 4.3.0+dfsg-1
    Опубликовано Обновлено
  4. CVE-2023-53900

    Средний · CVSS 4.8EPSS 0,32%Нет опубликованного исправления

    Spip 4.1.10 Admin Account Spoofing via Malicious SVG Upload

    Spip 4.1.10 contains a file upload vulnerability that allows attackers to upload malicious SVG files with embedded external links. Attackers can trick administrators into clicking a crafted SVG logo that redirects to a potentially dangerous URL through improper file upload filtering.

    Опубликовано Обновлено
  5. CVE-2024-8517

    Критический · CVSS 9.8EPSS 94,61%Публичный эксплойтЕсть исправление

    SPIP Bigup Multipart File Upload OS Command Injection

    SPIP before 4.3.2, 4.2.16, and 4.1.18 is vulnerable to a command injection issue. A remote and unauthenticated attacker can execute arbitrary operating system commands by sending a crafted multipart file upload HTTP request.

    • Обновитесь до 4.3.2+dfsg-1
    Опубликовано Обновлено
  6. CVE-2024-7954

    Критический · CVSS 9.8EPSS 90,05%Публичный эксплойтЕсть исправление

    SPIP porte_plume Plugin Arbitrary PHP Execution

    The porte_plume plugin used by SPIP before 4.30-alpha2, 4.2.13, and 4.1.16 is vulnerable to an arbitrary code execution vulnerability. A remote and unauthenticated attacker can execute arbitrary PHP as the SPIP user by sending a crafted HTTP request.

    • Обновитесь до 4.3.0+dfsg-1
    Опубликовано Обновлено
  7. CVE-2024-23659

    Средний · CVSS 6.1EPSS 0,45%Есть исправление

    CVE-2024-23659

    SPIP before 4.1.14 and 4.2.x before 4.2.8 allows XSS via the name of an uploaded file. This is related to javascript/bigup.js and javascript/bigup.utils.js.

    • Обновитесь до 4.1.15+dfsg-1
  8. CVE-2023-52322

    Средний · CVSS 6.1EPSS 0,44%Есть исправление

    CVE-2023-52322

    ecrire/public/assembler.php in SPIP before 4.1.13 and 4.2.x before 4.2.7 allows XSS because input from _request() is not restricted to safe characters such as alphanumerics.

    • Обновитесь до 4.1.13+dfsg-1
  9. CVE-2023-27372

    Критический · CVSS 9.8EPSS 99,68%Публичный эксплойтЕсть исправление

    CVE-2023-27372

    SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.

    • Обновитесь до 4.1.8+dfsg-1
    Опубликовано Обновлено
  10. CVE-2023-24258

    Критический · CVSS 9.8EPSS 1,58%Есть исправление

    CVE-2023-24258

    SPIP v4.1.5 and earlier was discovered to contain a SQL injection vulnerability via the _oups parameter. This vulnerability allows attackers to execute arbitrary code via a crafted POST request.

    • Обновитесь до 4.1.7+dfsg-1
    Опубликовано Обновлено
  11. CVE-2022-37155

    Высокий · CVSS 8.8EPSS 39,97%Есть исправление

    CVE-2022-37155

    RCE in SPIP 3.1.13 through 4.1.2 allows remote authenticated users to execute arbitrary code via the _oups parameter.

    • Обновитесь до 4.1.5+dfsg-1
    Опубликовано Обновлено
  12. CVE-2022-28961

    Высокий · CVSS 8.8EPSS 1,72%Есть исправление

    CVE-2022-28961

    Spip Web Framework v3.1.13 and below was discovered to contain multiple SQL injection vulnerabilities at /ecrire via the lier_trad and where parameters.

    • Обновитесь до 3.2.8-1
  13. CVE-2022-28960

    Высокий · CVSS 8.8EPSS 2,07%Есть исправление

    CVE-2022-28960

    A PHP injection vulnerability in Spip before v3.2.8 allows attackers to execute arbitrary PHP code via the _oups parameter at /ecrire.

    • Обновитесь до 3.2.8-1
  14. CVE-2022-28959

    Средний · CVSS 6.1EPSS 1,61%Есть исправление

    CVE-2022-28959

    Multiple cross-site scripting (XSS) vulnerabilities in the component /spip.php of Spip Web Framework v3.1.13 and below allows attackers to execute arbitrary web scripts or HTML.

    • Обновитесь до 3.2.8-1
  15. CVE-2021-44123

    Высокий · CVSS 8.8EPSS 2,4%Есть исправление

    CVE-2021-44123

    SPIP 4.0.0 is affected by a remote command execution vulnerability. To exploit the vulnerability, an attacker must craft a malicious picture with a double extension, upload it and then click on it to execute it.

    • Обновитесь до 3.2.12-1
    Опубликовано Обновлено
  16. CVE-2021-44122

    Высокий · CVSS 8.8EPSS 0,49%Есть исправление

    CVE-2021-44122

    SPIP 4.0.0 is affected by a Cross Site Request Forgery (CSRF) vulnerability in ecrire/public/aiguiller.php, ecrire/public/balises.php, ecrire/balise/formulaire_.php. To exploit the vulnerability, a visitor must visit a malicious website which redirects to the SPIP website. It is also possible to combine XSS vulnerabilities in SPIP 4.0.0 to exploit it. The vulnerability allows an authenticated attacker to execute malicious code without the knowledge of the user on the website (CSRF).

    • Обновитесь до 3.2.12-1
    Опубликовано Обновлено
  17. CVE-2021-44120

    Средний · CVSS 5.4EPSS 0,67%Есть исправление

    CVE-2021-44120

    SPIP 4.0.0 is affected by a Cross Site Scripting (XSS) vulnerability in ecrire/public/interfaces.php, adding the function safehtml to the vulnerable fields. An editor is able to modify his personal information. If the editor has an article written and available, when a user goes to the public site and wants to read the author's information, the malicious code will be executed. The "Who are you" and "Website Name" fields are vulnerable.

    • Обновитесь до 3.2.12-1
    Опубликовано Обновлено
  18. CVE-2021-44118

    Средний · CVSS 5.4EPSS 0,77%Есть исправление

    CVE-2021-44118

    SPIP 4.0.0 is affected by a Cross Site Scripting (XSS) vulnerability. To exploit the vulnerability, a visitor must browse to a malicious SVG file. The vulnerability allows an authenticated attacker to inject malicious code running on the client side into web pages visited by other users (stored XSS).

    • Обновитесь до 3.2.12-1
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →