p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости concrete5/concrete5 · Страница 6

За последние 30 дней в concrete5/concrete5 опубликовано уязвимостей: 0; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 121

  1. CVE-2022-43556

    Средний · CVSS 6.1EPSS 0,66%Есть исправление

    CVE-2022-43556

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XSS in the text input field since the result dashboard page output is not sanitized. The Concrete CMS security team has ranked this 4.2 with CVSS v3.1 vector AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:N Thanks @_akbar_jafarli_ for reporting. Remediate by updating to Concrete CMS 8.5.10 and Concrete CMS 9.1.3.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
    Опубликовано Обновлено
  2. CVE-2022-43968

    Средний · CVSS 6.1EPSS 0,66%Есть исправление

    CVE-2022-43968

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the dashboard icons due to un-sanitized output. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
  3. CVE-2022-43967

    Средний · CVSS 6.1EPSS 0,66%Есть исправление

    CVE-2022-43967

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the multilingual report due to un-sanitized output. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
  4. CVE-2022-43695

    Средний · CVSS 4.8EPSS 0,66%Есть исправление

    CVE-2022-43695

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in dashboard/system/express/entities/associations because Concrete CMS allows association with an entity name that doesn’t exist or, if it does exist, contains XSS since it was not properly sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
  5. CVE-2022-43694

    Средний · CVSS 6.1EPSS 0,66%Есть исправление

    CVE-2022-43694

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the image manipulation library due to un-sanitized output.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
    Опубликовано Обновлено
  6. CVE-2022-43693

    Высокий · CVSS 8.8EPSS 0,49%Есть исправление

    CVE-2022-43693

    Concrete CMS is vulnerable to CSRF due to the lack of "State" parameter for external Concrete authentication service for users of Concrete who use the "out of the box" core OAuth.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
    Опубликовано Обновлено
  7. CVE-2022-43692

    Средний · CVSS 6.1EPSS 0,66%Есть исправление

    CVE-2022-43692

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS - user can cause an administrator to trigger reflected XSS with a url if the targeted administrator is using an old browser that lacks XSS protection. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
    Опубликовано Обновлено
  8. CVE-2022-43691

    Средний · CVSS 5.3EPSS 0,48%Есть исправление

    CVE-2022-43691

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 inadvertently disclose server-side sensitive information (secrets in environment variables and server information) when Debug Mode is left on in production.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
    Опубликовано Обновлено
  9. CVE-2022-43690

    Средний · CVSS 6.3EPSS 0,66%Есть исправление

    CVE-2022-43690

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 did not use strict comparison for the legacy_salt so that limited authentication bypass could occur if using this functionality. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
    Опубликовано Обновлено
  10. CVE-2022-43689

    Средний · CVSS 5.3EPSS 0,72%Есть исправление

    CVE-2022-43689

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XXE based DNS requests leading to IP disclosure.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.2
    Опубликовано Обновлено
  11. CVE-2022-43688

    Средний · CVSS 4.8EPSS 0,61%Есть исправление

    CVE-2022-43688

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is not sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
    Опубликовано Обновлено
  12. CVE-2022-43687

    Средний · CVSS 5.4EPSS 0,64%Есть исправление

    CVE-2022-43687

    Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 does not issue a new session ID upon successful OAuth authentication. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
    Опубликовано Обновлено
  13. CVE-2022-43686

    Средний · CVSS 6.5EPSS 1,09%Есть исправление

    CVE-2022-43686

    In Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2, the authTypeConcreteCookieMap table can be filled up causing a denial of service (high load).

    • Обновитесь до 8.5.10
    • Обновитесь до 9.1.3
    Опубликовано Обновлено
  14. CVE-2021-22958

    Высокий · CVSS 8.2EPSS 1,23%Есть исправление

    CVE-2021-22958

    A Server-Side Request Forgery vulnerability was found in concrete5 < 8.5.5 that allowed a decimal notation encoded IP address to bypass the limitations in place for localhost allowing interaction with local services. Impact can vary depending on services exposed.CVSSv2.0 AV:A/AC:H/PR:H/UI:N/S:U/C:L/I:N/A:N

    • Обновитесь до 8.5.5
    Опубликовано Обновлено
  15. CVE-2021-28145

    Средний · CVSS 5.4EPSS 0,86%Есть исправление

    CVE-2021-28145

    Concrete CMS (formerly concrete5) before 8.5.5 allows remote authenticated users to conduct XSS attacks via a crafted survey block. This requires at least Editor privileges.

    • Обновитесь до 8.5.5
    Опубликовано Обновлено
  16. CVE-2017-7725

    Средний · CVSS 6.1EPSS 2,75%Публичный эксплойтНет опубликованного исправления

    CVE-2017-7725

    concrete5 8.1.0 places incorrect trust in the HTTP Host header during caching, if the administrator did not define a "canonical" URL on installation of concrete5 using the "Advanced Options" settings. Remote attackers can make a GET request with any domain name in the Host header; this is stored and allows for arbitrary domains to be set for certain links displayed to subsequent visitors, potentially an XSS vector.

    Опубликовано Обновлено
  17. CVE-2015-3989

    Средний · CVSS 5.3EPSS 0,93%Есть исправление

    CVE-2015-3989

    Multiple cross-site scripting (XSS) vulnerabilities in concrete5 before 5.7.4 allow remote attackers to inject arbitrary web script or HTML via vectors related to private messages or other unspecified vectors.

    • Обновитесь до 5.7.4

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →