p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости openmage/magento-lts · Страница 2

За последние 30 дней в openmage/magento-lts опубликовано уязвимостей: 0; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 26

  1. CVE-2021-32759

    Высокий · CVSS 7.2EPSS 1,8%Есть исправление

    Data Flow Sanitation Issue Fix

    OpenMage magento-lts is an alternative to the Magento CE official releases. Due to missing sanitation in data flow in versions prior to 19.4.15 and 20.0.13, it was possible for admin users to upload arbitrary executable files to the server. OpenMage versions 19.4.15 and 20.0.13 have a patch for this Issue.

    • Обновитесь до 19.4.15
    • Обновитесь до 20.0.13
    Опубликовано Обновлено
  2. CVE-2021-32758

    Высокий · CVSS 7.2EPSS 2,01%Есть исправление

    Layout XML Arbitrary Code Fix

    OpenMage Magento LTS is an alternative to the Magento CE official releases. Prior to versions 19.4.15 and 20.0.11, layout XML enabled admin users to execute arbitrary commands via block methods. The latest OpenMage Versions up from v19.4.15 and v20.0.11 have this Issue patched.

    • Обновитесь до 19.4.15
    • Обновитесь до 20.0.13
    Опубликовано Обновлено
  3. CVE-2021-21427

    Критический · CVSS 9.1EPSS 1,07%Есть исправление

    Backport for CVE-2021-21024 Blind SQLi from Magento 2

    Magento-lts is a long-term support alternative to Magento Community Edition (CE). A vulnerability in magento-lts versions before 19.4.13 and 20.0.9 potentially allows an administrator unauthorized access to restricted resources. This is a backport of CVE-2021-21024. The vulnerability is patched in versions 19.4.13 and 20.0.9.

    • Обновитесь до 19.4.13
    • Обновитесь до 20.0.9
    Опубликовано Обновлено
  4. CVE-2021-21426

    Критический · CVSS 9.8EPSS 1,2%Есть исправление

    Fixes a bug in Zend Framework's Stream HTTP Wrapper

    Magento-lts is a long-term support alternative to Magento Community Edition (CE). In magento-lts versions 19.4.12 and prior and 20.0.8 and prior, there is a vulnerability caused by the unsecured deserialization of an object. A patch in versions 19.4.13 and 20.0.9 was back ported from Zend Framework 3. The vulnerability was assigned CVE-2021-3007 in Zend Framework.

    • Обновитесь до 19.4.13
    • Обновитесь до 20.0.9
    Опубликовано Обновлено
  5. CVE-2020-15244

    Высокий · CVSS 8EPSS 1,26%Есть исправление

    RCE in Magento

    In Magento (rubygems openmage/magento-lts package) before versions 19.4.8 and 20.0.4, an admin user can generate soap credentials that can be used to trigger RCE via PHP Object Injection through product attributes and a product. The issue is patched in versions 19.4.8 and 20.0.4.

    • Обновитесь до 19.4.8
    • Обновитесь до 20.0.4
    Опубликовано Обновлено
  6. CVE-2020-15151

    Высокий · CVSS 8EPSS 0,93%Есть исправление

    Observable Timing Discrepancy in OpenMage LTS

    OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

    • Обновитесь до 19.4.6
    • Обновитесь до 20.0.2
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →