p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости phpbb/phpbb

За последние 30 дней в phpbb/phpbb опубликовано уязвимостей: 0; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 16

  1. CVE-2026-29199

    Высокий · CVSS 8.1EPSS 0,25%Есть исправление

    CVE-2026-29199

    phpBB before 3.3.16 is vulnerable to Host Header Injection that can lead to password rest link poisoning. When force_server_vars is disabled, the servers hostname may be extracted from the HTTP Host header which is used to generate the password reset link URL. An attacker who can manipulate the Host header (e.g. through misconfigured host setup or missing header validation by the webserver) can cause password reset emails to contain a link pointing to an attacker-controlled domain, potentially leading to account takeover.

    • Обновитесь до 3.3.16
    • Обновитесь до 4.0.0-a2
    Опубликовано Обновлено
  2. CVE-2023-5917

    Низкий · CVSS 2.4EPSS 0,53%Есть исправление

    phpBB Smiley Pack acp_icons.php main cross site scripting

    A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pak leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.

    • Обновитесь до 3.3.11
    Опубликовано Обновлено
  3. CVE-2020-8226

    Средний · CVSS 5.8EPSS 0,97%Есть исправление

    CVE-2020-8226

    A vulnerability exists in phpBB <v3.2.10 and <v3.3.1 which allowed remote image dimensions check to be used to SSRF.

    • Обновитесь до 3.2.10
    • Обновитесь до 3.3.1
    Опубликовано Обновлено
  4. CVE-2019-16993

    Высокий · CVSS 8.8EPSS 0,8%Есть исправление

    CVE-2019-16993

    In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a CSRF token on the BBCode page in the Administration Control Panel. An actual CSRF attack is possible if an attacker also manages to retrieve the session id of a reauthenticated administrator prior to targeting them.

    • Обновитесь до 3.1.7-PL1
    Опубликовано Обновлено
  5. CVE-2019-13376

    Средний · CVSS 6.5EPSS 0,68%Есть исправление

    CVE-2019-13376

    phpBB version 3.2.7 allows the stealing of an Administration Control Panel session id by leveraging CSRF in the Remote Avatar feature. The CSRF Token Hijacking leads to stored XSS

    • Обновитесь до 3.2.8
    Опубликовано Обновлено
  6. CVE-2018-19274

    Высокий · CVSS 7.2EPSS 5,2%Есть исправление

    CVE-2018-19274

    Passing an absolute path to a file_exists check in phpBB before 3.2.4 allows Remote Code Execution through Object Injection by employing Phar deserialization when an attacker has access to the Admin Control Panel with founder permissions.

    • Обновитесь до 3.2.4
    Опубликовано Обновлено
  7. CVE-2017-1000419

    Высокий · CVSS 7.5EPSS 1,32%Есть исправление

    CVE-2017-1000419

    phpBB version 3.2.0 is vulnerable to SSRF in the Remote Avatar function resulting allowing an attacker to perform port scanning, requesting internal content and potentially attacking such internal services via the web application.

    • Обновитесь до 3.2.1
    Опубликовано Обновлено
  8. CVE-2015-3880

    Средний · CVSS 6.1EPSS 2,05%Есть исправление

    CVE-2015-3880

    Open redirect vulnerability in phpBB before 3.0.14 and 3.1.x before 3.1.4 allows remote attackers to redirect users of Google Chrome to arbitrary web sites and conduct phishing attacks via unspecified vectors.

    • Обновитесь до 3.0.14
    • Обновитесь до 3.1.4
    Опубликовано Обновлено
  9. CVE-2010-1630

    Критический · CVSS 9.8EPSS 1,23%Есть исправление

    CVE-2010-1630

    Unspecified vulnerability in posting.php in phpBB before 3.0.5 has unknown impact and attack vectors related to the use of a "forum id" in circumstances related to a "global announcement."

    • Обновитесь до 3.0.5
    Опубликовано Обновлено
  10. CVE-2008-6507

    Высокий · CVSS 8.7EPSS 1,1%Есть исправление

    CVE-2008-6507

    Unspecified vulnerability in phpBB before 3.0.4 allows attackers to obtain sensitive information via unknown vectors related to the lack of password prompts for a private message that quotes a post in a password-protected forum.

    • Обновитесь до 3.0.4
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →