p PatchFirst

PatchFirst · Свежие уязвимости

PHP: уязвимости стека · Страница 186

За последние 30 дней в PHP опубликовано уязвимостей: 244; в каталоге KEV: 2.

Фильтры уязвимостей
PHP

Ранние предупреждения

Свежие сообщения об уязвимостях из анонсов разработчиков и новостей безопасности. Предупреждения не меняют рейтинг защищённости.

  1. php

    Исправление не опубликовано

    PHP: удалённое выполнение кода

    По данным OpenNet, в PHP найдена уязвимость — удалённое выполнение кода (CVE-2026-115560). Точные затронутые версии не указаны. Версия с исправлением в сообщении не указана.

    Что сделать сейчас: Проверьте, вышло ли обновление PHP с исправлением, и установите его.

    CVE-2026-115560

Уязвимостей: 7262

  1. CVE-2015-5467

    Критический · CVSS 9.8EPSS 0,88%Есть исправление

    CVE-2015-5467

    web\ViewAction in Yii (aka Yii2) 2.x before 2.0.5 allows attackers to execute any local .php file via a relative path in the view parameeter.

    • Обновитесь до 2.0.5
    Опубликовано Обновлено
  2. CVE-2023-38888

    Критический · CVSS 9.6EPSS 1,28%Есть исправление

    CVE-2023-38888

    Cross Site Scripting vulnerability in Dolibarr ERP CRM v.17.0.1 and before allows a remote attacker to obtain sensitive information and execute arbitrary code via the REST API module, related to analyseVarsForSqlAndScriptsInjection and testSqlAndScriptInject.

    • Обновитесь до 17.0.1
    Опубликовано Обновлено
  3. CVE-2023-38887

    Высокий · CVSS 8.8EPSS 1,53%Есть исправление

    CVE-2023-38887

    File Upload vulnerability in Dolibarr ERP CRM v.17.0.1 and before allows a remote attacker to execute arbitrary code and obtain sensitive information via the extension filtering and renaming functions.

    • Обновитесь до 17.0.1
    Опубликовано Обновлено
  4. CVE-2023-38886

    Высокий · CVSS 7.2EPSS 29,61%Есть исправление

    CVE-2023-38886

    An issue in Dolibarr ERP CRM v.17.0.1 and before allows a remote privileged attacker to execute arbitrary code via a crafted command/script.

    • Обновитесь до 17.0.1
    Опубликовано Обновлено
  5. CVE-2023-5060

    Высокий · CVSS 8.4EPSS 0,64%Есть исправление

    Cross-site Scripting (XSS) - DOM in librenms/librenms

    Cross-site Scripting (XSS) - DOM in GitHub repository librenms/librenms prior to 23.9.1.

    • Обновитесь до 23.9.1
    Опубликовано Обновлено
  6. CVE-2023-37611

    Средний · CVSS 5.4EPSS 0,71%Есть исправление

    CVE-2023-37611

    Cross Site Scripting (XSS) vulnerability in Neos CMS 8.3.3 allows a remote authenticated attacker to execute arbitrary code via a crafted SVG file to the neos/management/media component.

    • Обновитесь до 7.3.19
    • Обновитесь до 8.0.16
    • Обновитесь до 8.1.11
    • Обновитесь до 8.2.11
    • Обновитесь до 8.3.9
    Опубликовано Обновлено
  7. CVE-2023-4982

    Критический · CVSS 9.8EPSS 0,66%Есть исправление

    Cross-site Scripting (XSS) - Stored in librenms/librenms

    Cross-site Scripting (XSS) - Stored in GitHub repository librenms/librenms prior to 23.9.0.

    • Обновитесь до 23.9.0
    Опубликовано Обновлено
  8. CVE-2023-4981

    Высокий · CVSS 8.8EPSS 0,66%Есть исправление

    Cross-site Scripting (XSS) - DOM in librenms/librenms

    Cross-site Scripting (XSS) - DOM in GitHub repository librenms/librenms prior to 23.9.0.

    • Обновитесь до 23.9.0
    Опубликовано Обновлено
  9. CVE-2023-4980

    Высокий · CVSS 8.8EPSS 0,69%Есть исправление

    Cross-site Scripting (XSS) - Generic in librenms/librenms

    Cross-site Scripting (XSS) - Generic in GitHub repository librenms/librenms prior to 23.9.0.

    • Обновитесь до 23.9.0
    Опубликовано Обновлено
  10. CVE-2023-4978

    Критический · CVSS 9EPSS 0,67%Есть исправление

    Cross-site Scripting (XSS) - DOM in librenms/librenms

    Cross-site Scripting (XSS) - DOM in GitHub repository librenms/librenms prior to 23.9.0.

    • Обновитесь до 23.9.0
    Опубликовано Обновлено
  11. CVE-2023-4979

    Высокий · CVSS 8.8EPSS 0,69%Есть исправление

    Cross-site Scripting (XSS) - Reflected in librenms/librenms

    Cross-site Scripting (XSS) - Reflected in GitHub repository librenms/librenms prior to 23.9.0.

    • Обновитесь до 23.9.0
    Опубликовано Обновлено
  12. CVE-2023-41892

    Критический · CVSS 10EPSS 94,22%Публичный эксплойтЕсть исправление

    Craft CMS Remote Code Execution vulnerability

    Craft CMS is a platform for creating digital experiences. This is a high-impact, low-complexity attack vector. Users running Craft installations before 4.4.15 are encouraged to update to at least that version to mitigate the issue. This issue has been fixed in Craft CMS 4.4.15.

    • Обновитесь до 4.4.15
    Опубликовано Обновлено
  13. DRUPAL-CONTRIB-2023-045

    Без оценкиЕсть исправление

    DRUPAL-CONTRIB-2023-045

    This module enables users to log in by email address with minimal configurations. Drupal core contains protection against brute force attacks via a flood control mechanism. This module's functionality did not replicate the flood control, enabling brute force attacks.

    • Обновитесь до 2.8.0
    Опубликовано Обновлено
  14. CVE-2023-4913

    Средний · CVSS 6.1EPSS 0,52%Есть исправление

    Cross-site Scripting (XSS) - Reflected in cecilapp/cecil

    Cross-site Scripting (XSS) - Reflected in GitHub repository cecilapp/cecil prior to 7.47.1.

    • Обновитесь до 7.47.1
    Опубликовано Обновлено
  15. CVE-2022-24093

    Критический · CVSS 9.1EPSS 1,51%Есть исправление

    Adobe Commerce post-auth improper input validation leads to remote code execution

    Adobe Commerce versions 2.4.3-p1 (and earlier) and 2.3.7-p2 (and earlier) are affected by an improper input validation vulnerability. Exploitation of this issue does not require user interaction and could result in a post-authentication arbitrary code execution.

    • Обновитесь до 2.3.7-p3
    • Обновитесь до 2.4.3-p2
    Опубликовано Обновлено
  16. CVE-2023-41879

    Высокий · CVSS 7.5EPSS 1,25%Есть исправление

    Magento LTS's guest order "protect code" can be brute-forced too easily

    Magento LTS is the official OpenMage LTS codebase. Guest orders may be viewed without authentication using a "guest-view" cookie which contains the order's "protect_code". This code is 6 hexadecimal characters which is arguably not enough to prevent a brute-force attack. Exposing each order would require a separate brute force attack. This issue has been patched in versions 19.5.1 and 20.1.1.

    • Обновитесь до 19.5.1
    • Обновитесь до 20.1.1
    Опубликовано Обновлено
  17. CVE-2023-41336

    Средний · CVSS 6.5EPSS 0,64%Есть исправление

    Prevent injection of invalid entity ids for "autocomplete" fields in symfony ux-autocomplete

    ux-autocomplete is a JavaScript Autocomplete functionality for Symfony. Under certain circumstances, an attacker could successfully submit an entity id for an `EntityType` that is *not* part of the valid choices. The problem has been fixed in `symfony/ux-autocomplete` version 2.11.2.

    • Обновитесь до 2.11.2
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →