p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости wordpress · Страница 3

За последние 30 дней в wordpress опубликовано уязвимостей: 1; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 71

  1. CVE-2020-28032

    Критический · CVSS 9.8EPSS 15,7%Нет опубликованного исправления

    CVE-2020-28032

    WordPress before 5.5.2 mishandles deserialization requests in wp-includes/Requests/Utility/FilteredIterator.php.

    Опубликовано Обновлено
  2. CVE-2020-28033

    Высокий · CVSS 7.5EPSS 2,58%Нет опубликованного исправления

    CVE-2020-28033

    WordPress before 5.5.2 mishandles embeds from disabled sites on a multisite network, as demonstrated by allowing a spam embed.

    Опубликовано Обновлено
  3. CVE-2020-28036

    Критический · CVSS 9.8EPSS 5,22%Нет опубликованного исправления

    CVE-2020-28036

    wp-includes/class-wp-xmlrpc-server.php in WordPress before 5.5.2 allows attackers to gain privileges by using XML-RPC to comment on a post.

    Опубликовано Обновлено
  4. CVE-2020-28037

    Критический · CVSS 9.8EPSS 8,07%Нет опубликованного исправления

    CVE-2020-28037

    is_blog_installed in wp-includes/functions.php in WordPress before 5.5.2 improperly determines whether WordPress is already installed, which might allow an attacker to perform a new installation, leading to remote code execution (as well as a denial of service for the old installation).

    Опубликовано Обновлено
  5. CVE-2020-28039

    Критический · CVSS 9.1EPSS 4,11%Нет опубликованного исправления

    CVE-2020-28039

    is_protected_meta in wp-includes/meta.php in WordPress before 5.5.2 allows arbitrary file deletion because it does not properly determine whether a meta key is considered protected.

    Опубликовано Обновлено
  6. CVE-2020-11026

    Высокий · CVSS 8.7EPSS 2,09%Нет опубликованного исправления

    Specially crafted filenames in WordPress leading to XSS

    In affected versions of WordPress, files with a specially crafted name when uploaded to the Media section can lead to script execution upon accessing the file. This requires an authenticated user with privileges to upload files. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Опубликовано Обновлено
  7. CVE-2020-11028

    Средний · CVSS 5.8EPSS 2,32%Нет опубликованного исправления

    Unauthenticated disclosure of certain private posts in WordPress

    In affected versions of WordPress, some private posts, which were previously public, can result in unauthenticated disclosure under a specific set of conditions. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Опубликовано Обновлено
  8. CVE-2020-11029

    Средний · CVSS 5.8EPSS 2,13%Нет опубликованного исправления

    Cross-site scripting in stats method (object cache) in WordPress

    In affected versions of WordPress, a vulnerability in the stats() method of class-wp-object-cache.php can be exploited to execute cross-site scripting (XSS) attacks. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Опубликовано Обновлено
  9. CVE-2020-11030

    Средний · CVSS 6.4EPSS 1,44%Нет опубликованного исправления

    Cross-site scripting (XSS) in Search block in WordPress

    In affected versions of WordPress, a special payload can be crafted that can lead to scripts getting executed within the search block of the block editor. This requires an authenticated user with the ability to add content. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Опубликовано Обновлено
  10. CVE-2020-11025

    Средний · CVSS 5.8EPSS 1,53%Нет опубликованного исправления

    Authenticated cross-site scripting (XSS) in WordPress Customizer

    In affected versions of WordPress, a cross-site scripting (XSS) vulnerability in the navigation section of Customizer allows JavaScript code to be executed. Exploitation requires an authenticated user. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Опубликовано Обновлено
  11. CVE-2020-11027

    Средний · CVSS 6.1EPSS 13,63%Публичный эксплойтНет опубликованного исправления

    Password reset links invalidation issue in WordPress

    In affected versions of WordPress, a password reset link emailed to a user does not expire upon changing the user password. Access would be needed to the email account of the user by a malicious party for successful execution. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

    Опубликовано Обновлено
  12. CVE-2019-16222

    Средний · CVSS 6.1EPSS 2,2%Нет опубликованного исправления

    CVE-2019-16222

    WordPress before 5.2.3 has an issue with URL sanitization in wp_kses_bad_protocol_once in wp-includes/kses.php that can lead to cross-site scripting (XSS) attacks.

    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →