p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости apache2 · Страница 3

За последние 30 дней в apache2 опубликовано уязвимостей: 19; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 47

  1. CVE-2026-34032

    Средний · CVSS 5.3EPSS 0,48%Есть исправление

    Apache HTTP Server: mod_proxy_ajp: Heap Buffer Over-Read Due to Missing Null-Termination Check (ajp_msg_get_string)

    Improper Null Termination, Out-of-bounds Read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Обновитесь до 2.4.66-2ubuntu2.1
  2. CVE-2026-34059

    Высокий · CVSS 7.5EPSS 0,39%Есть исправление

    Apache HTTP Server: mod_proxy_ajp: Heap Over-Read and memory disclosure in ajp_parse_data()

    Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Обновитесь до 2.4.66-2ubuntu2.1
  3. CVE-2026-24072

    Высокий · CVSS 8.8EPSS 0,65%Есть исправление

    Apache HTTP Server: mod_rewrite elevation of privileges via ap_expr

    An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    • Обновитесь до 2.4.66-2ubuntu2.1
  4. CVE-2025-58098

    Высокий · CVSS 8.3EPSS 1,42%Есть исправление

    Apache HTTP Server: Server Side Includes adds query string to #exec cmd=...

    Apache HTTP Server 2.4.65 and earlier with Server Side Includes (SSI) enabled and mod_cgid (but not mod_cgi) passes the shell-escaped query string to #exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Обновитесь до 2.4.66-2ubuntu1
    Опубликовано Обновлено
  5. CVE-2025-66200

    Средний · CVSS 5.4EPSS 0,65%Есть исправление

    Apache HTTP Server: mod_userdir+suexec bypass via AllowOverride FileInfo

    mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Обновитесь до 2.4.66-2ubuntu1
    Опубликовано Обновлено
  6. CVE-2025-65082

    Средний · CVSS 6.5EPSS 0,81%Есть исправление

    Apache HTTP Server: CGI environment variable override

    Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.

    • Обновитесь до 2.4.66-2ubuntu1
    Опубликовано Обновлено
  7. CVE-2025-55753

    Высокий · CVSS 7.5EPSS 0,45%Есть исправление

    Apache HTTP Server: mod_md (ACME), unintended retry intervals

    An integer overflow in the case of failed ACME certificate renewal leads, after a number of failures (~30 days in default configurations), to the backoff timer becoming 0. Attempts to renew the certificate then are repeated without delays until it succeeds. This issue affects Apache HTTP Server: from 2.4.30 before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

    • Обновитесь до 2.4.66-2ubuntu1
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →