p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости libvpx

За последние 30 дней в libvpx опубликовано уязвимостей: 0; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 7

  1. CVE-2026-2447

    Высокий · CVSS 8.8EPSS 0,7%Нет опубликованного исправления

    Heap buffer overflow in libvpx

    Heap buffer overflow in libvpx. This vulnerability was fixed in Firefox 147.0.4, Firefox ESR 140.7.1, Firefox ESR 115.32.1, Thunderbird 140.7.2, and Thunderbird 147.0.2.

    Опубликовано Обновлено
  2. CVE-2025-5283

    Средний · CVSS 5.4EPSS 0,64%Есть исправление

    CVE-2025-5283

    Use after free in libvpx in Google Chrome prior to 137.0.7151.55 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Medium)

    • Обновитесь до 1.5.0-2ubuntu1.1+esm4
  3. CVE-2024-5197

    Средний · CVSS 5.9EPSS 0,81%Есть исправление

    Integer overflow in libvpx

    There exists interger overflows in libvpx in versions prior to 1.14.1. Calling vpx_img_alloc() with a large value of the d_w, d_h, or align parameter may result in integer overflows in the calculations of buffer sizes and offsets and some fields of the returned vpx_image_t struct may be invalid. Calling vpx_img_wrap() with a large value of the d_w, d_h, or stride_align parameter may result in integer overflows in the calculations of buffer sizes and offsets and some fields of the returned vpx_image_t struct may be invalid. We recommend upgrading to version 1.14.1 or beyond

    • Обновитесь до 1.5.0-2ubuntu1.1+esm3
  4. CVE-2023-6349

    Средний · CVSS 5.7EPSS 0,36%Есть исправление

    Heap overflow in libvpx

    A heap overflow vulnerability exists in libvpx - Encoding a frame that has larger dimensions than the originally configured size with VP9 may result in a heap overflow in libvpx. We recommend upgrading to version 1.13.1 or above

    • Обновитесь до 1.5.0-2ubuntu1.1+esm2
    Опубликовано Обновлено
  5. CVE-2023-5217

    Высокий · CVSS 8.8EPSS 49,01%В каталоге KEVЕсть исправление

    CVE-2023-5217

    Heap buffer overflow in vp8 encoding in libvpx in Google Chrome prior to 117.0.5938.132 and libvpx 1.13.1 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

    • Обновитесь до 1.5.0-2ubuntu1.1+esm2
    Опубликовано Обновлено
  6. CVE-2020-0034

    Высокий · CVSS 7.5EPSS 1,94%Есть исправление

    CVE-2020-0034

    In vp8_decode_frame of decodeframe.c, there is a possible out of bounds read due to improper input validation. This could lead to remote information disclosure if error correction were turned on, with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-8.0 Android-8.1Android ID: A-62458770

    • Обновитесь до 1.5.0-2ubuntu1.1+esm1
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →