p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости phpmyadmin

За последние 30 дней в phpmyadmin опубликовано уязвимостей: 0; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 10

  1. CVE-2025-3573

    Средний · CVSS 5.3EPSS 0,36%Нет опубликованного исправления

    CVE-2025-3573

    Versions of the package jquery-validation before 1.20.0 are vulnerable to Cross-site Scripting (XSS) in the showLabel() function, which may take input from a user-controlled placeholder value. This value will populate a message via $.validator.messages in a user localizable dictionary.

    Опубликовано Обновлено
  2. CVE-2025-24530

    Средний · CVSS 6.4EPSS 0,42%Нет опубликованного исправления

    CVE-2025-24530

    An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS.

    Опубликовано Обновлено
  3. CVE-2023-25727

    Средний · CVSS 5.4EPSS 1,16%Нет опубликованного исправления

    CVE-2023-25727

    In phpMyAdmin before 4.9.11 and 5.x before 5.2.1, an authenticated user can trigger XSS by uploading a crafted .sql file through the drag-and-drop interface.

    Опубликовано Обновлено
  4. CVE-2020-22452

    Критический · CVSS 9.8EPSS 1,71%Нет опубликованного исправления

    CVE-2020-22452

    SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in phpMyAdmin 5.x before 5.2.0 via the tbl_storage_engine or tbl_collation parameters to tbl_create.php.

  5. CVE-2022-0813

    Средний · CVSS 5.3EPSS 1,3%Нет опубликованного исправления

    PhpMyAdmin exposure of sensitive information

    PhpMyAdmin 5.1.1 and before allows an attacker to retrieve potentially sensitive information by creating invalid requests. This affects the lang parameter, the pma_parameter, and the cookie section.

    Опубликовано Обновлено
  6. CVE-2022-23807

    Средний · CVSS 4.3EPSS 0,74%Нет опубликованного исправления

    CVE-2022-23807

    An issue was discovered in phpMyAdmin 4.9 before 4.9.8 and 5.1 before 5.1.2. A valid user who is already authenticated to phpMyAdmin can manipulate their account to bypass two-factor authentication for future login instances.

    Опубликовано Обновлено
  7. CVE-2021-21252

    Средний · CVSS 5.3EPSS 3,57%Нет опубликованного исправления

    Regular expression denial of service in jquery-validation

    The jQuery Validation Plugin provides drop-in validation for your existing forms. It is published as an npm package "jquery-validation". jquery-validation before version 1.19.3 contains one or more regular expressions that are vulnerable to ReDoS (Regular Expression Denial of Service). This is fixed in 1.19.3.

    Опубликовано Обновлено
  8. CVE-2020-26934

    Средний · CVSS 6.1EPSS 1,9%Есть исправление

    CVE-2020-26934

    phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link.

    • Обновитесь до 4:4.9.5+dfsg1-2ubuntu0.1~esm1
    Опубликовано Обновлено
  9. CVE-2020-26935

    Критический · CVSS 9.8EPSS 65,73%Публичный эксплойтЕсть исправление

    CVE-2020-26935

    An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before 5.0.3. A SQL injection vulnerability was discovered in how phpMyAdmin processes SQL statements in the search feature. An attacker could use this flaw to inject malicious SQL in to a query.

    • Обновитесь до 4:4.9.5+dfsg1-2ubuntu0.1~esm1
    Опубликовано Обновлено

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →