p PatchFirst

CVE-2020-10001

CVE-2020-10001

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

An input validation issue was addressed with improved memory handling. This issue is fixed in macOS Big Sur 11.1, Security Update 2020-001 Catalina, Security Update 2020-007 Mojave. A malicious application may be able to read restricted memory.

CVSS 5.5 · Средний · EPSS 1,0% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • macos

    Версии
    • ≥ unspecified, < 11.1: Затронуто (custom)

    Обновитесь до 11.1

  • cups Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.3.3op2-1

    Обновитесь до 2.3.3op2-1

  • cups Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.3.3op2-1

    Обновитесь до 2.3.3op2-1

  • cups Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.3.3op2-1

    Обновитесь до 2.3.3op2-1

  • cups Ubuntu:Pro:16.04:LTS

    Версии
    • 2.1.0-4ubuntu3
    • 2.1.0-5
    • 2.1.0-6
    • 2.1.0-6ubuntu1
    • 2.1.0-7
    • 2.1.2-1
    • 2.1.2-2
    • 2.1.3-1
    • 2.1.3-1build1
    • 2.1.3-3
    • 2.1.3-4
    • 2.1.3-4ubuntu0.2
    • 2.1.3-4ubuntu0.3
    • 2.1.3-4ubuntu0.4
    • 2.1.3-4ubuntu0.5
    • 2.1.3-4ubuntu0.6
    • 2.1.3-4ubuntu0.7
    • 2.1.3-4ubuntu0.8
    • 2.1.3-4ubuntu0.9
    • 2.1.3-4ubuntu0.10
    • 2.1.3-4ubuntu0.11
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.1.3-4ubuntu0.11+esm1

    Обновитесь до 2.1.3-4ubuntu0.11+esm1

  • cups Ubuntu:18.04:LTS

    Версии
    • 2.2.4-7ubuntu2
    • 2.2.5-2
    • 2.2.6-2
    • 2.2.6-3
    • 2.2.6-4
    • 2.2.6-5
    • 2.2.7-1ubuntu1
    • 2.2.7-1ubuntu2
    • 2.2.7-1ubuntu2.1
    • 2.2.7-1ubuntu2.2
    • 2.2.7-1ubuntu2.3
    • 2.2.7-1ubuntu2.4
    • 2.2.7-1ubuntu2.5
    • 2.2.7-1ubuntu2.6
    • 2.2.7-1ubuntu2.7
    • 2.2.7-1ubuntu2.8
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.2.7-1ubuntu2.9

    Обновитесь до 2.2.7-1ubuntu2.9

  • cups Ubuntu:20.04:LTS

    Версии
    • 2.2.12-2ubuntu1
    • 2.3.0-6
    • 2.3.0-7
    • 2.3.0-7ubuntu1
    • 2.3.1-1ubuntu1
    • 2.3.1-2
    • 2.3.1-4
    • 2.3.1-7
    • 2.3.1-9ubuntu1
    • 2.3.1-9ubuntu1.1
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.3.1-9ubuntu1.2

    Обновитесь до 2.3.1-9ubuntu1.2

Первоисточники

Проверьте свой сервер →