p PatchFirst

PatchFirst · Свежие уязвимости

Уязвимости tomcat11

За последние 30 дней в tomcat11 опубликовано уязвимостей: 0; в каталоге KEV: 0.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 4

  1. CVE-2026-43515

    Критический · CVSS 9.1EPSS 1,22%Есть исправление

    Apache Tomcat: Security constraints not correctly applied

    Improper Authorization vulnerability when multiple method constraints define an HTTP method for the same extension in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.

    • Обновитесь до 11.0.18-1ubuntu0.1~esm1
  2. CVE-2026-41293

    Критический · CVSS 9.8EPSS 1,7%Есть исправление

    Apache Tomcat: HTTP/2 request headers not validated

    Improper Input Validation vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 10.0.0-M1 through 10.0.27. Older, end of support versions may also be affected. Users are recommended to upgrade to version [FIXED_VERSION], which fixes the issue.

    • Обновитесь до 11.0.18-1ubuntu0.1~esm1
    Опубликовано Обновлено
  3. CVE-2026-42498

    Высокий · CVSS 7.3EPSS 0,65%Есть исправление

    Apache Tomcat: WebSocket authentication header exposure

    Exposure of HTTP Authentication Header to unexpected hosts during WebSocket authentication vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.2 through 9.0.117, from 8.5.24 through 8.5.100, from 7.0.83 through 7.0.109. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118, which fix the issue.

    • Обновитесь до 11.0.18-1ubuntu0.1~esm1
  4. CVE-2026-41284

    Высокий · CVSS 7.5EPSS 0,84%Есть исправление

    Apache Tomcat: Unbounded read in WebDAV LOCK and PROPFIND handling

    Allocation of Resources Without Limits or Throttling vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117. Older, unsupported versions may also be affected. Users are recommended to upgrade to version [FIXED_VERSION], which fixes the issue.

    • Обновитесь до 11.0.18-1ubuntu0.1~esm1

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →